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Readme First 

 

Imagistik is a graphics viewer for multi-page Tiff and other image formats.  The program offers an 

extensive array of features and markup functions. Imagistik also features basic Optical Character 

Recognition (OCR) functions.  Please read the entire user guide. 

Imagistik supports Microsoft’s XPS files. You can thus use Imagistik with the Microsoft XPS 

Document Writer (printer) and convert any printable documents to a Tiff file.  For instructions, see 

‘XPS printer driver’ section below. 

You can also use Imagistik for screen capturing, although it is a two-step procedure.  For more 

information, see ‘Screen capture’ section below. 

Imagistik requires the Microsoft Framework 4.0. 

Imagistik supports the standard screen resolutions, but does not support the ‘125% ‘Make text 

larger…’ screen resolution option. 

Check frequently for software upgrades.  Click on Help menu button for link. Minor upgrades are 

always free of charge. 

Disclaimer: Imagistik is supplied without any warranties or liabilities, direct or indirect, of any kind. 

 It is important that you have a secure backup of all files before you edit or manipulate them. 

 Before you use the program, please read and agree with the section on License and warranties 

below. 

Free Version 

 

This version of the Imagistik Image Viewer is limited in functions and feature; there are no markup 

and image edit options and the ‘image driver; feature is disabled.  This limited edition is free for 

personal use.  On exit, a small Informatik message box is displayed.  A free trial version of the full 

program can be downloaded from  www.informatik.com 

Associate file extensions 

If you wish to associate file extensions, for example .tif files, right-click on Tiff file in the folder, then 

choose ‘Open with’ from the dropdown menu. Select the Imagistik executable from the C:\Program 

Files (x86) folder.  The exact procedure depends on the Windows version, but it is fairly straight 

forward.  If you want to make the extension association as the default, check the checkbox ‘Always 

use the selected….’. 
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Supported formats 

 

Opening files:  Single and multi-page Tiff (most common compressions), BMP, GIF, PNG, JPEG. 

Saving files: Single or multi-page Tiff, PDF, BMP, GIF, PNG, JPEG.  Monochrome Tiffs are saved in the 

CCITT4 format; color Tiffs are saved in LZW format.  PDF support is basic. 

Printer driver: Imagistik supports Microsoft’s XPS files. You can thus use Imagistik with the 

Microsoft XPS Document Writer (printer) and convert any printable documents to a Tiff file.  For 

instructions, see ‘XPS printer driver’ section below.  Available only in the full version. 

 

  



 

File options 

 

 

Open a file 

 

To open a file, click on the File menu button and select the file. Shortcut key: CTRL+O.

right-click on the menu button and by

Once a file is open and you want to open a different file, you have additional options: 

• Click on the Open File button and s

• Click on an arrow and open the next or prior file relative to the currently open file. 

• Click on the Next/Prior option in the vertical icon display on the left side of the window. 

the current file is a multi-page fi

next/prior page will open.

If the Tiff file is a multi-page file, you can navigate through the pages by clicking on the Next/Prior 

option in the vertical icon display on the left side of the window. To sel

Select Page option in the vertical icon display.

The bottom task bar shows the current file name, the current page and the number of pages in the 

file. 

  Other shortcut keys for page navigation are:

• Page Down key  for next page

• Page Up key for previous page

• End key for last page 

• Home key for first page 
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File menu button and select the file. Shortcut key: CTRL+O.

click on the menu button and by-pass the sub-menu. 

Once a file is open and you want to open a different file, you have additional options: 

Click on the Open File button and select the file from the dialog box. 

Click on an arrow and open the next or prior file relative to the currently open file. 

Click on the Next/Prior option in the vertical icon display on the left side of the window. 

page file you need to press the CTRL key as otherwise the 

next/prior page will open. 

page file, you can navigate through the pages by clicking on the Next/Prior 

option in the vertical icon display on the left side of the window. To select a specific page, use the 

Select Page option in the vertical icon display. 

The bottom task bar shows the current file name, the current page and the number of pages in the 

shortcut keys for page navigation are: 

for next page 

key for previous page 

File menu button and select the file. Shortcut key: CTRL+O. Alternatively, 

Once a file is open and you want to open a different file, you have additional options:  

Click on an arrow and open the next or prior file relative to the currently open file.   

Click on the Next/Prior option in the vertical icon display on the left side of the window.  If 

le you need to press the CTRL key as otherwise the 

page file, you can navigate through the pages by clicking on the Next/Prior 

ect a specific page, use the 

The bottom task bar shows the current file name, the current page and the number of pages in the 



 

Save a file 

 

 

The files can be saved in TIFF, PDF, BMP, PNG, GIF or JPEG formats.

Press the File menu button and choose the Save icon, or use the CTRL+S shortcut. 

file already exists, you are prompted to choose between ‘Overwrite’ or ‘Append’.

The Save File dialog defaults to folder that was last used in a save transaction.  In Setup, you can 

change the behavior and have the system default to the file’s 

Tiff images that have not been altered by edit or markups are saved essentially with the original 

compression.  If altered, they are rebuilt; monochrome images are saved in the common CCITT4 

format, and color images are saved in the LZW form

compression specifications may not be preserved.

The pages of Tiff files can be saved in 

the ranges in any order, ascending or descending. 

appended in front or at the back. 

 Imagistik can save the output as a PDF file, although appending is not supported. 

basic and limited. 

If you do image processing (like rotation, resolution etc) or 

must save the file when done.  If you are working with a multipage file, the changes are temporarily 

saved as you move to another page. When finished with all pages, you must save the overall file.

Important: If you do markups, remember to save the file when done.

 

Print a file 

  

 

You will find the print option in the File menu icon. 
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The files can be saved in TIFF, PDF, BMP, PNG, GIF or JPEG formats. 

Press the File menu button and choose the Save icon, or use the CTRL+S shortcut.  

file already exists, you are prompted to choose between ‘Overwrite’ or ‘Append’. 

The Save File dialog defaults to folder that was last used in a save transaction.  In Setup, you can 

change the behavior and have the system default to the file’s source folder. 

that have not been altered by edit or markups are saved essentially with the original 

If altered, they are rebuilt; monochrome images are saved in the common CCITT4 

format, and color images are saved in the LZW format.  If rebuilt, some original tags and 

compression specifications may not be preserved. 

The pages of Tiff files can be saved in any order with the powerful ‘Pages’ specification. 

the ranges in any order, ascending or descending.   Output can be appended to existing Tiff files, 

appended in front or at the back.   

Imagistik can save the output as a PDF file, although appending is not supported.  PDF support is 

do image processing (like rotation, resolution etc) or markups (like text annotations), you 

must save the file when done.  If you are working with a multipage file, the changes are temporarily 

saved as you move to another page. When finished with all pages, you must save the overall file.

markups, remember to save the file when done. 

You will find the print option in the File menu icon.   Shortcut key: CTRL+P. 

 If the destination 

 

The Save File dialog defaults to folder that was last used in a save transaction.  In Setup, you can 

that have not been altered by edit or markups are saved essentially with the original 

If altered, they are rebuilt; monochrome images are saved in the common CCITT4 

If rebuilt, some original tags and 

with the powerful ‘Pages’ specification.  You specify 

be appended to existing Tiff files, 

PDF support is 

markups (like text annotations), you 

must save the file when done.  If you are working with a multipage file, the changes are temporarily 

saved as you move to another page. When finished with all pages, you must save the overall file. 
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Pagination 

 

Imagistik offers powerful pagination options. The pages of TIFF files can be saved in any order.  You 

specify the page range or ranges in any order.   Files and pages can be appended to existing Tiff 

files, appended in front or at the back.  The specified page ranges can be in ascending or descending 

order.  

When you save a multi-page TIFF file, you have the option to specify the pages. 

Samples of page specifications: 

• 1-5 

• 1-5,10-20,25-30 

• 1-5,10,20-16 

• 1-10-20-E 

• EE-1 

(E stands for Last page, EE stands for second last page, EEE third-last, EEEE forth-last) 

 

Close a file 

 

To close a file, press on the File icon in the menu bar and choose the option.  This step is generally 

not needed.  When you open a file, the previous file is automatically closed.  

 

  



 

Viewing options 

 

Many of the viewing settings can be found

 

 

Display size 

 

The images can be displayed: 

• Fit-to-size 

• Fit-to-width 

• Actual size 

The display mode can be changed in the Setup window.  

 In the vertical icon sidebar you can click on the Size button and toggle between ‘actual size’ and 

the ‘size-to-fit’ displays.    

Magnifier 

A handy feature is the ‘magnifier’. 

While the CTRL key is pressed, draw

rectangle will be displayed in zoom.

Thumbnail display 

 

 

Multi-page Tiff files can be displayed with or without thumbnails. 

thumbnails, click on the thumbnails icon in the upper left corner of the main menu bar

the Thumbnails button in Setup.  The 

Scrollbar v Panning 
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can be found in the Setup window.  

The display mode can be changed in the Setup window.  The start-up default is also set in

In the vertical icon sidebar you can click on the Size button and toggle between ‘actual size’ and 

A handy feature is the ‘magnifier’.  Most users forget about this feature; keep it in mind. 

draw a rectangle on the displayed image.  The section of the 

displayed in zoom. 

page Tiff files can be displayed with or without thumbnails.  To activate or turn off

, click on the thumbnails icon in the upper left corner of the main menu bar

The start-up default is also set in Setup.     

is also set in Setup. 

In the vertical icon sidebar you can click on the Size button and toggle between ‘actual size’ and 

Most users forget about this feature; keep it in mind.   

The section of the 

To activate or turn off the 

, click on the thumbnails icon in the upper left corner of the main menu bar, or click on 



 

Large images can be navigated with scrollbars or by panning. 

options by pressing the panning icon on the right side of the menu bar, or in Setup. 

images (markups), only the scrollbar option is available.

 

Scrollbar lock 

 

The Setup window also includes options for the scrollbar lock at a fixed position, changing the 

display size and panning/scrollbar for the current session. For some applications you may find the

scrollbar lock useful.  The scrollbars can be locked so that ima

scrollbar position.  Set the scrollbar position that you want, then choose the scrollbar lock in the 

Setup window.  A lock icon is displayed in the menu bar when the lock is in effect.

 

Zoom 

 

Zoom-in and zoom-out options are in the vertical icon display on the left side of the windows. 

on the Cancel Zoom icon to revert to the original display size. 

Shortcut keys for zooming are:  CTRL+ Plus key, CTRL+Minus key.

By default, each zoom action increases the 

CTRL key while zooming, the change is 5% instead of 25%.

 

Rotation 

 

To rotate the image (without saving the image),

on the left side of the window.  Shortcut keys for rotations

To save the rotation permanently, use one of the Image Processing
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Large images can be navigated with scrollbars or by panning.  You can switch between the two 

by pressing the panning icon on the right side of the menu bar, or in Setup. 

images (markups), only the scrollbar option is available.  The start-up default is also set in

Setup window also includes options for the scrollbar lock at a fixed position, changing the 

display size and panning/scrollbar for the current session. For some applications you may find the

The scrollbars can be locked so that images always open up at a specified 

Set the scrollbar position that you want, then choose the scrollbar lock in the 

A lock icon is displayed in the menu bar when the lock is in effect. 

options are in the vertical icon display on the left side of the windows. 

on the Cancel Zoom icon to revert to the original display size.   

CTRL+ Plus key, CTRL+Minus key. 

By default, each zoom action increases the display by 25% (or decreases it by 20%).  If you press the 

CTRL key while zooming, the change is 5% instead of 25%. 

To rotate the image (without saving the image), use the Rotation options in the vertical icon display 

Shortcut keys for rotations are:  CTRL + arrow key. 

To save the rotation permanently, use one of the Image Processing options. 

You can switch between the two 

by pressing the panning icon on the right side of the menu bar, or in Setup.  When editing 

is also set in Setup.   

Setup window also includes options for the scrollbar lock at a fixed position, changing the 

display size and panning/scrollbar for the current session. For some applications you may find the 

ges always open up at a specified 

Set the scrollbar position that you want, then choose the scrollbar lock in the 

 

options are in the vertical icon display on the left side of the windows.  Click 

display by 25% (or decreases it by 20%).  If you press the 

use the Rotation options in the vertical icon display 

 



 

Crop, Copy, Paste  

 

 

Imagistik has the following crop, copy

 

Paste 

Press the Edit  menu button.  Click on the ‘

If there is no image in the clipboard, the Paste button is disabled (grayed).  Before you paste the 

clipboard image you must close the currently displayed image.  Shortcut ke

If you paste the image via the Copy

the copied image centered on a blank background sheet.  The dimensions of the blank sheet are the 

lesser of the A4 and the Letter Size dimensions, 

Paste window you can also specify your own resolution, which

always 96x96.  The resolution of the currently displayed image is shown in the Copy

After you have pasted the image, you can review the resolution by clicking on the ‘Image 

information’ menu button. The resolution can by changed with the Image Processing (Markup) 

options.  Finally, save the image to a file.   

If you need to paste a clipboard image 

follows:  With the target file already open and an image in the clipboard, click on the Markup menu 

button and select the ‘Image’ option.  The clipboard image is inserted as a movable object.  Drag 

the image object to its correct location. If you want to paste a clipboard image onto a blank sheet, 

instead of opening an existing image file, open a blank sheet from the File menu button, and 

proceed as above. 

 

Copy 

 

The Copy functions copies a selected 

 

There are three methods. 

 

Standard method 

 

1. Press the Edit menu button.  The Copy Paste window is displayed.

2. Select the type of selection method: Rectangle, Freehand, Polygon.  Rectangle is pre

selected. 

3. Press the ‘Outline and copy
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copy and paste options: 

button.  Click on the ‘Paste’ button and retrieve the image from the clipboard.  

If there is no image in the clipboard, the Paste button is disabled (grayed).  Before you paste the 

clipboard image you must close the currently displayed image.  Shortcut key  is CTRL+V.  

If you paste the image via the Copy-Paste window (recommended), you have an option to center 

the copied image centered on a blank background sheet.  The dimensions of the blank sheet are the 

lesser of the A4 and the Letter Size dimensions, but not less than the copied image.  In the Copy

Paste window you can also specify your own resolution, which for Clipboard images

96x96.  The resolution of the currently displayed image is shown in the Copy

ave pasted the image, you can review the resolution by clicking on the ‘Image 

information’ menu button. The resolution can by changed with the Image Processing (Markup) 

options.  Finally, save the image to a file.    

If you need to paste a clipboard image to an existing file, use the ‘Image’ option in Markup, as 

follows:  With the target file already open and an image in the clipboard, click on the Markup menu 

button and select the ‘Image’ option.  The clipboard image is inserted as a movable object.  Drag 

the image object to its correct location. If you want to paste a clipboard image onto a blank sheet, 

instead of opening an existing image file, open a blank sheet from the File menu button, and 

The Copy functions copies a selected area of the image to the clipboard or to a file. 

Press the Edit menu button.  The Copy Paste window is displayed. 

Select the type of selection method: Rectangle, Freehand, Polygon.  Rectangle is pre

copy’ button.   

Paste’ button and retrieve the image from the clipboard.  

If there is no image in the clipboard, the Paste button is disabled (grayed).  Before you paste the 

y  is CTRL+V.   

Paste window (recommended), you have an option to center 

the copied image centered on a blank background sheet.  The dimensions of the blank sheet are the 

but not less than the copied image.  In the Copy-

for Clipboard images by default is 

96x96.  The resolution of the currently displayed image is shown in the Copy-Paste window.   

ave pasted the image, you can review the resolution by clicking on the ‘Image 

information’ menu button. The resolution can by changed with the Image Processing (Markup) 

to an existing file, use the ‘Image’ option in Markup, as 

follows:  With the target file already open and an image in the clipboard, click on the Markup menu 

button and select the ‘Image’ option.  The clipboard image is inserted as a movable object.  Drag 

the image object to its correct location. If you want to paste a clipboard image onto a blank sheet, 

instead of opening an existing image file, open a blank sheet from the File menu button, and 

.  

Select the type of selection method: Rectangle, Freehand, Polygon.  Rectangle is pre-



 

4. With your left mouse button pressed, outline the region.  For a Polygon drawing, draw a 

series of lines and press the ‘Close the path’ button in the Confirmation window (the last 

line can be left open).   

5. In the window that opens, select how you want to save the copied section: save to a file or 

copy to the clipboard. You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

Letter Size dimensions, but not less than the copied image.  

6. Press OK button. 

 

Copy/Crop a specified size 

 

1. Press the Edit menu button.  The Copy Paste window is displayed.

2. Select the ‘Specify…’ option

3. Press the ‘Outline and copy’ button (now called ‘Specify 

4. A window appears that asks you to specify the crop size in Inches or Centimeters

Optionally change the resolution. Press OK button.

5. A transparent blue rectangle appears overlaid on the open image.  Drag the blue rectangle 

to the desired location.   

6. Press the OK button shown in the upper

7. In the window that opens, select how you want to save the copied 

copy to the clipboard. You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

Letter Size dimensions, but not less than the copied image.  

8. Press OK button. 

 

 

Shortcut method 

 

1. Press the Windows shortcut key CTRL+C (for basic rectangle capture only).

2. With your left mouse button pressed, outline the rectangle of interest.

3. In the window that opens, select how you want to save the copied section: save to a file or 

copy to the clipboard. You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

Letter Size dimensions, but not less than the copied image.  

4. Press OK button. 

 

 

Screen capture 

 

To capture the screen, press on the Screenshot menu button.  Optionally, set the time delay so that 

you can prepare the screen for capture.  Press the OK button. The image of the full screen is 

12 

With your left mouse button pressed, outline the region.  For a Polygon drawing, draw a 

series of lines and press the ‘Close the path’ button in the Confirmation window (the last 

that opens, select how you want to save the copied section: save to a file or 

You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

ter Size dimensions, but not less than the copied image.   

Press the Edit menu button.  The Copy Paste window is displayed. 

Select the ‘Specify…’ option 

Press the ‘Outline and copy’ button (now called ‘Specify and copy’).   

A window appears that asks you to specify the crop size in Inches or Centimeters

Optionally change the resolution. Press OK button. 

A transparent blue rectangle appears overlaid on the open image.  Drag the blue rectangle 

Press the OK button shown in the upper-left corner of the blue rectangle. 

In the window that opens, select how you want to save the copied section: save to a file or 

You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

Letter Size dimensions, but not less than the copied image.   

the Windows shortcut key CTRL+C (for basic rectangle capture only). 

With your left mouse button pressed, outline the rectangle of interest. 

In the window that opens, select how you want to save the copied section: save to a file or 

ou have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

Letter Size dimensions, but not less than the copied image.   

ure the screen, press on the Screenshot menu button.  Optionally, set the time delay so that 

you can prepare the screen for capture.  Press the OK button. The image of the full screen is 

With your left mouse button pressed, outline the region.  For a Polygon drawing, draw a 

series of lines and press the ‘Close the path’ button in the Confirmation window (the last 

that opens, select how you want to save the copied section: save to a file or 

You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

A window appears that asks you to specify the crop size in Inches or Centimeters.  

A transparent blue rectangle appears overlaid on the open image.  Drag the blue rectangle 

section: save to a file or 

You have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

 

In the window that opens, select how you want to save the copied section: save to a file or 

ou have an option to center the copied image centered on a blank 

background sheet.  The dimensions of the blank sheet are the lesser of the A4 and the 

ure the screen, press on the Screenshot menu button.  Optionally, set the time delay so that 

you can prepare the screen for capture.  Press the OK button. The image of the full screen is 



 

displayed in the image window.  With the mouse left button pressed, c

capture, then click on the File menu button  to save the image.  To copy the cropped image to the 

clipboard instead of saving it to a file, click the Edit menu button and choose ‘Copy whole image’.

Image Information 

 

Click on the Image Information menu button for information about the current image: 

height, horizontal and vertical resolution, graphics format and compression, and color depth.

information refers to the original image, before any image processing c

OCR –Optical Character Recognition

 

 

Imagistik includes the basic OCR option. 

English.  Separate language files are available (free) for French, German, Italian, Spanish, 

Portuguese and Dutch,  Please visit the 

the download links. Once you have downloaded the language file, unzip it and place the individual 

files in the OCR sub-folder (sub-folder of the folder that contains the imagistik.exe file).

The OCR option works as follows: 

language will be listed on top.   On the displayed image, outline the area that you wish to OCR. 

 After a few seconds the text will be saved in a temporary text (.txt) file and wil

default viewer for text files.   

Optionally, in Setup, you can specify the .ozz extension for the text output file. 

you can associate the .ozz extension to a program of your choosing

that program.  This option may be useful if you like the text to be opened in a spell

viewer. 

Setup 

 

The Setup window is accessible by clicking on the Setup menu button. 

options are available: 
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displayed in the image window.  With the mouse left button pressed, crop the section that you wish 

capture, then click on the File menu button  to save the image.  To copy the cropped image to the 

clipboard instead of saving it to a file, click the Edit menu button and choose ‘Copy whole image’.

on the Image Information menu button for information about the current image: 

height, horizontal and vertical resolution, graphics format and compression, and color depth.

to the original image, before any image processing changes. 

Optical Character Recognition 

basic OCR option.  The default installation includes the language files for 

Separate language files are available (free) for French, German, Italian, Spanish, 

Please visit the www.informatik.com website (Imagistik product page) for 

the download links. Once you have downloaded the language file, unzip it and place the individual 

folder of the folder that contains the imagistik.exe file).

works as follows:  Press the OCR menu button and select the language. 

On the displayed image, outline the area that you wish to OCR. 

After a few seconds the text will be saved in a temporary text (.txt) file and will be displayed in the 

Optionally, in Setup, you can specify the .ozz extension for the text output file.  In Windows setup 

you can associate the .ozz extension to a program of your choosing; the text file will then open

This option may be useful if you like the text to be opened in a spell

The Setup window is accessible by clicking on the Setup menu button.  The following default setup 

rop the section that you wish 

capture, then click on the File menu button  to save the image.  To copy the cropped image to the 

clipboard instead of saving it to a file, click the Edit menu button and choose ‘Copy whole image’.  

on the Image Information menu button for information about the current image:  Width, 

height, horizontal and vertical resolution, graphics format and compression, and color depth.  The 

The default installation includes the language files for 

Separate language files are available (free) for French, German, Italian, Spanish, 

website (Imagistik product page) for 

the download links. Once you have downloaded the language file, unzip it and place the individual 

folder of the folder that contains the imagistik.exe file). 

Press the OCR menu button and select the language.  Your 

On the displayed image, outline the area that you wish to OCR. 

l be displayed in the 

In Windows setup 

will then open in 

This option may be useful if you like the text to be opened in a spell-enabled text 

The following default setup 



 

• Adding or changing linked applications

• On/off default of thumbnail

• On/off default of scrollbar/panning

• Display size default 

• Option for special OCR output file extension

 

 

The Setup window also has buttons to change some settings for the current session:

• Display size 

• Scrollbar/Panning 

• Scrollbar lock 

• Thumbnail display 

Linked applications 

 

 

In Setup you can specify up to five (5) applications that can be launched by the Imagistik

 The ‘Linked Applications’ icon is enabled only if you have set up at least one linked application. 

Imagistik passes the current file name to the linked application. 

checkbox is checked, you are prompted to ent

require, for example ‘/a’.  Linked applications are added in Setup.

 

 

Markup and image processing

 

Markup and image processing options are only available in the full version.  A trial version can be 

downloaded from www.informatik.com.

• Drawing shapes (rectangles, ellipses, arrows, triangles, bubble boxes…)

• Highlight text (yellow marker)

• Redact (rectangles or lines)

• Lines (with optional arrowheads)
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linked applications 

On/off default of thumbnail 

On/off default of scrollbar/panning 

Option for special OCR output file extension 

The Setup window also has buttons to change some settings for the current session:

In Setup you can specify up to five (5) applications that can be launched by the Imagistik

The ‘Linked Applications’ icon is enabled only if you have set up at least one linked application. 

Imagistik passes the current file name to the linked application. If the ‘Prompt for argument switch

checkbox is checked, you are prompted to enter an ‘argument switch’ that some applications 

Linked applications are added in Setup. 

and image processing 

Markup and image processing options are only available in the full version.  A trial version can be 

downloaded from www.informatik.com. 

Drawing shapes (rectangles, ellipses, arrows, triangles, bubble boxes…) 

Highlight text (yellow marker) 

Redact (rectangles or lines) 

Lines (with optional arrowheads) 

The Setup window also has buttons to change some settings for the current session: 

In Setup you can specify up to five (5) applications that can be launched by the Imagistik program. 

The ‘Linked Applications’ icon is enabled only if you have set up at least one linked application. 

Prompt for argument switch’ 

er an ‘argument switch’ that some applications 

Markup and image processing options are only available in the full version.  A trial version can be 
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• Paths (irregular shapes and drawings, with optional arrowheads) 

• Text annotations 

• Freehand drawing (with optional arrowheads) 

• Cut+Paste (move sections) 

• Image insert (file or clipboard images) 

• Barcode (Code39) and text stamp 

• Curved text  

• Watermarks 

• Deskew 

• Rotation 

• Resolution (ppi) 

• Cropping and border cleanup 

• Deskew 

• Inversion 

• Color pick (single pixel and 9-pixel sampling) 

• Color fill (color flooding) 

• Conversion to monochrome 

• Darken and brighten 

• Colorize 

Convert any file to Tiff (XPS printer driver) 

This option is enabled only in the full version.  The option allows the user to convert any printable 

documents to a Tiff file (or PDF, etc).   

Technical Support 

The technical support contact information is shown in http://www.informatik.com/support.html.  

Before you contact Support, please review any FAQ at www.informatik.com/faq/imagistik.html.  

Also, check and make sure that you are running the latest version.  For version update information, 

please visit www.informatik.com/updates/imagistik.html. 

Copyright and Trademark Notices 

Imagistik is a trademark of Informatik Inc. 

Informatik OCR Copyright Notice: 

Markups, graphics editing and user interface (excluding Tesseract). 

Copyright 20012-2013 Informatik Inc.  All Rights Reserved.  Supplied AS IS without any liability, 

direct or indirect.  Backup all files before you use them in this program.  You must also read and 

agree to the License terms, shown below. 
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 TESSERACT Copyright and License Notice: 

Copyright Protected and Licensed under the Apache License, Version 2.0 (the "License"); you may 

not use this file except in compliance with the License. You may obtain a copy of the License at 

http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or agreed to in 

writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT 

WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the 

specific language governing permissions and limitations under the License. 

 Program uses parts of Bit Miracle:  

Copyright (c) 2008-2011, Bit Miracle, All rights reserved. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" 

AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 

IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE 

ARE DISCLAIMED. IN NO EVENT SHALL BIT MIRACLE BE LIABLE FOR ANY DIRECT, 

INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 

(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; 

LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND 

ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT 

(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF 

THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

License, Warranty, Disclaimer 

 

Please read the terms carefully before installing and using the software, as such conduct will 

indicate your acceptance of all of the terms of this license agreement.  If you do not agree with the 

terms, the software cannot be licensed to you and you must un-install and return the software to 

Informatik Inc, or its supplier or distributor. 

This License Agreement is a legal agreement between Informatik Inc. ("Licensor"), a Pennsylvania 

Corporation, and you, the user ("Licensee"), and is effective the date Licensee installs the software. 

This Agreement covers all materials associated with the Imagistik Image Viewer software, including, 

without limitation, the downloadable software product, online documentation, and any additional 

supporting electronic files (herein, the "Software"). 

The limited light version (Imagistik Image Viewer Lite) is free for personal use. 

1. GRANT OF LICENSE 

Licensor hereby grants to you, and you accept, a nonexclusive license to use the Software according 

to the following condition: 

You may use the Software on one (1) computer owned, leased, or otherwise controlled by you for 

personal or business purposes, and only as authorized in this License Agreement.  The Software 

may not be transferred to other computers over a network, however the Software may be used on 
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one laptop or equivalent of the licensee. The Software may not be installed on a web server without 

a special license. For variations of the license terms, please contact Licensor for a quote. 

2. LICENSOR'S RIGHTS 

Licensee acknowledges and agrees that the Software is proprietary to Licensor and protected under 

international copyright law. Licensee further acknowledges and agrees that all right, title, and 

interests in and to the Software, including associated intellectual property rights, are and shall 

remain with Licensor. The License Agreement does not convey to Licensee an interest in or to the 

Software, but only a limited right of use that may be revoked in accordance with the terms of this 

License Agreement. 

3. OTHER RESTRICTIONS 

Licensee agrees to make no more than one (1) backup copy of the Software. Licensee agrees not to 

assign, sublicense, transfer, pledge, lease, rent, or share the rights assigned under this License 

Agreement. Licensee agrees not to reverse assemble, reverse compile, or otherwise translate the 

Software. 

4. TERM 

This License Agreement is effective when Licensee installs the Software and shall terminate only if 

the terms of this License Agreement are broken. Licensee agrees to destroy the Software upon 

termination of this License Agreement. 

5. NO WARRANTY; LIMITATION OF LIABILITY 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" 

AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 

IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE 

ARE DISCLAIMED. IN NO EVENT SHALL LICENSOR BE LIABLE FOR ANY DIRECT, INDIRECT, 

INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 

LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, 

OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 

LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 

NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, 

EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

6. GOVERNING LAW 

This License Agreement shall be construed and governed in accordance with the laws of 

Pennsylvania. 

7. SEVERABILITY 

Should any court of competent jurisdiction declare any term of this License Agreement void or 

unenforceable, such declaration will have no effect on the remaining terms hereof. 

8. NO WAIVER 
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The failure of either party to enforce any rights granted hereunder or to take action against the 

other party in the event of any breach hereunder shall not be deemed a waiver by that party as to 

subsequent enforcement of rights or subsequent actions in the event of future breaches. 

 

 

 


