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Introduction
Always use the latest version. Upgrades from any version 12.x issued after 2011 are free.
Informatik Scan is a desktop scanning software for TWAIN compliant scanners. The scanned
documents can be saved in TIFF, PDF and several other graphics formats. For TIFF and PDF the
output files can be multi-page.
The program requires Microsoft Framework 4.0 or higher. If you don’t already have the
Framework installed on your computer, it is freely downloadable from the Microsoft website.
From time to time check the availability of later versions of the program and always run the latest
version. Version update information is accessible via the Help menu.
Helpful hint: Instead of right-clicking on the thumbnail or image objects, use ‘touch and hold’
(long-press).
Ensure that all affected files are safely backed up, and always review the output files.

Trial version
You may use the free trial for thirty (30) days. After 30 days you must uninstall the trial software
or purchase a software license. The trial version displays a demo message. At random, a demo
notice is added to the output file, or a page is excluded. Use the trial version only for testing.
When you purchase a license you receive an unlock key. The unlock key, entered in the Help ->
Register menu, converts the demo version to a licensed version; the Demo nag message is then
no longer displayed

3

Trouble shooting
To diagnose scanning problems, please do the following:
•

Turn off the scanner (turn off power), then turn on again and reboot your computer. This
may clear the problem.

•

Re-select the scanner.

•

Toggle between the Flatbed and ADF/Flatbed dropdown list.

•

If you get an error message to the effect that the ‘scanner is already used by another
application….’, turn the scanner off the, wait a couple of seconds, then turn it on again.
This will clear the problem.

•

Make sure that you have the latest TWAIN driver for your scanner model. TWAIN drivers
can be downloaded from the scanner manufacturers’ websites. Informatik Scan only
supports TWAIN-compatible scanners.

•

Check the Scanner selection and make sure that you have selected the correct scanner.
Some scanners are shown in two modes; the WIA version may not work for an ADF scan.

•

If your scanner is set to ‘scan ahead’ disable that option. Scan Ahead (sometimes called
Fast Scan) setting may result in pages being skipped.

•

Check and see if there is other scanning software running at the same time. Disable all
other scanning software. Some scanners come with their own scanning software; disable
it.

•

Try to scan with the scanner’s own dialog (check the Show scanner dialog’ checkbox) and
see if that makes a difference.

•

If the scanner is operated over a network, determine if the problem is network related.
Try to run the scanning directly (scanner attached to your computer) and see if that
works.

•

If the scanner does not work in Duplex mode, it may be that the Duplex needs to be set in
the scanner’s own dialog. This is necessary with some scanner models.

•

Check all the cable connections; make sure that there is no electrical interference.

•

If the problem persists, the scanner may be defective or the Informatik Scan software may
be incompatible with the scanner.

•

Check the web link in the Help menu for an updated FAQ listing.
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Quick tutorial
•

Launch the program by clicking on the icon on your screen’s desktop, or find and doubleclick on the Informatik Scan executable file in the C:\Program Files (x86)\Informatik Inc
folder. The program opens.

•

Select the source of the documents: Flatbed or Automatic document feeder (ADF). Select
the scanner, if not already defaulted.

•

Choose from the list of preset document size specifications. Only the basic paper sizes are
listed. You can create your own Presets in the Setup menu: size, resolution, color, etc.
Alternatively, scan with the scanner's own interface.

•

Choose the scanning options, such as Duplex, Deskew, Despeckle, Exclude blank pages,
Rotate (Auto-rotate, 180, 90, -90 degrees). Most can be set as defaults in Setup.

•

If you use separator pages, check the 'Separator pages' checkbox.

•

Press 'Scan' or 'Scan UI' (scanner's User Interface). The pages are scanned to a 'workfile'.
You can also scan directly, without workfile, with options in the Scan menu, or long-press
on the Scan buttons. A workfile displays the scanned pages as thumbnails and allows you
to edit and re-arrange the pages before you save the document.

•

Many edit options are available, including rotation, removal of borders, cropping,
redaction, deskew, restoring. To edit the scanned images, simply open the image and
right-click (or long-press) and choose from the many options. Options are also available
in the Workfile menu.

•

To re-arrange, exclude or group pages, right-click or long-press the thumbnail and
choose an option. Other options are available in the Workfile menu."

•

Now, specify the Tiff compression (if you save the output to Tiff or PDF) and select the
Save options (single, multi-page, serialized, separated). Click on the Save button.

•

If you need to append scanned pages to an existing TIFF file, open the existing TIFF file
BEFORE you start scanning; open the file via the option in the File menu. The scanned
images can then nr inserted at a selected page or appended front or back, as prompted
by the system. You can also add a file page after scanning (via File menu).

•

For more scanning options and shortcuts go to the Scan menu.
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Scanning
The program supports TWAIN-compliant scanners. Ensure that your scanner has the latest
TWAIN driver. TWAIN drivers can be downloaded from the scanner manufacturers’ websites.
By default, the scanned pages are placed in a temporary Workfile. The current image is displayed
in the main window and all pages in the Workfile are shown in a scrollable thumbnail display. The
displayed image can be resized by clicking on the display option icon in the left side panel.
Alternatively, you can resize the main window by dragging the lower right corner. The pages can
then be re-arranged, removed, and page-separated. The images can also be edited (remove
black borders, deskew, rotation, cropping, etc). For more detail, see ‘Workfile’ section below.
There are also options to scan and save directly, without the Workfile, via the Scan menu, or longpress on the Scan buttons.
If you only have one scanner on your computer, the program should defaults to that scanner.
Scanners are of either the Flatbed or Automatic document feeder (ADF) model, or both. If you
select the ‘ADF or Flatbed’ option, the scanner picks the documents from the feeder if loaded,
otherwise it scans from the flatbed.
Choose the paper size of the scanned documents. Only the most common paper sizes and
resolutions are listed in the dropdown lists. You can create up to eight additional presets in Setup.
Each preset can have its own size, scanning area, color setting, resolution, brightness, contrast,
etc. Alternatively, scan with the scanner’s own user interface and specify your own scan settings.
To scan with the scanner’s own interface, click on the ‘Scan UI’ button instead of the ‘Scan’ button.
There are several scanning settings:
Duplex enables duplex scanning. For some scanner models, the Duplex mode can only be set via
the scanner’s own dialog. If your scanner does not have a Duplex feature, you can simulate
duplexing. See section below.
Check the Deskew checkbox to automatically straighten skewed pages, where possible. A
manual Deskew option is also available by right-clickingthe displayed scanned image (or longpress).
If the Despeckle checkbox is checked, stray pixels are removed from the scanned pages (the
result is limited).
The program has an option to exclude virtually blank pages. To exclude blank pages when
scanning, you must check the Exclude blank pages checkbox before you start scanning. Pages
can also be excludes in the Workfile after scanning.
If the Auto-Rotate option is checked, the images are rotated 180, 90 or 270 degrees (upside,
clockwise, counterclockwise) during the scanning process. This option is typically used if stacks of
paper are inserted in the tray upside down to avoid jamming due to staple marks. If you use
auto-rotate, any separator pages must also be in the correct orientation. Individual pages can
also be rotated (90, 180 and 270 degrees) in the Workfile, after scanning.
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You may want to scan via the scanner’s own dialog, or scan without a dialog. The scanner’s own
dialog (user interface) often provides access to special settings. For some scanners, certain
options (for example Duplex) can only be set via the scanner’s dialog. To use the scanner’s dialog
(user interface), press the ‘Scan UI’ button instead of the ‘Scan’ button.
If a Workfile already exists, the system will prompt you to either clear the Workfile or select an
append option.
The program supports Separator pages. The format of Separator pages is explained in a
separate section below. For the system to recognize separator pages when scanning to the
Workfile, the checkbox must be checked. You can also insert or remove separator pages in the
Workfile after scanning. See Workfile section below.

Appending pages to existing TIFF File
If you need to append scanned pages to an existing TIFF file, use the following procedure:
•
•
•

Open the existing TIFF file from the File menu. The pages are displayed in the Workfile.
Scan the new pages. The system will ask you if you want to add the scanned pages at the
back, in front, in between.
Save the Workfile.

You can also add pages of an existing file to the end of the Workfile, and once so inserted you
can move it to any position. Open the existing file from the File menu and select the page.
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Scan and save directly without the Workfile
You can scan and save directly without a Workfile. You will find the options in the Scan menu.
Additional options are available in the Scan menu.
Scan and save without workfile – Regular (F6 shortcut)
Scan and save without workfile – Serialized (F7 shortcut)
Scan and save without workfile – Separator pages (F8 shortcut)
Scan and save without workfile User interface – Regular (Shift + F6 shortcut)
Scan and save without workfile User interface – Serialized (Shift + F7 shortcut)
Scan and save without workfile User interface – Separator pages (Shift + F8 shortcut)
Alternatively, right-click or long-press the ‘Scan’ or ‘Scan UI’ buttons.
If you need to append to an existing TIFF file, use the Workfile method.

Save
After the scanning is done, the pages in the Workfile must be saved. If you scan and save directly,
you can ignore this section.
The available options are listed in the dropdown list in the ‘Save’ section:
•

Save the current page only.

•

Save the entire Workfile as one multi-page TIFF or PDF file.

•

Save each page as a separate file. The file names are then serialized, with a serial suffix
added to the file’s base name. The suffix by default is _00001 but you can define your
own format of suffix in the Setup, with or without a separator character. Alternatively,
you can specify the suffix serial as a placeholder, for example myfile[+1001].tif or
myfile[+_001].tif. Exact syntax [+…] is important (note the character ‘+’). By
default, the numeric suffix is incremented by one unit, but the number of units can be
changed in Setup. Unlike in previous versions, ending numbers in the file’s base name
are no longer used for serialization.

•

Save the pages into several single or multi-page files as set by the separator pages in the
Workfile. The files are also given a serialized suffix, as above.

•

Save the files marked with a checkmark. Only the files marked will be saved, either as one
multi-page file or as individual serialized files.

The Save dialog typically defaults to the last saved file name. If the file name has a numeric suffix,
the number is automatically incremented by one unit.
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You can auto-generate the filename based on the current date and time, for example
20140909_123456.tif. To effect this option, go to Setup and check the ‘Automatic file naming’
checkbox.
To save as PDF, you must give the file name a .pdf extension. The program supports both the
standard PDF and the PDF/A -1b format. PDF/A files are for long-term archiving.
Optionally you can specify a Default folder. Click on the Default Folder box and select the folder.
In Setup, you may specify up to eight default folders, each with a user-friendly name. The default
folders are then listed in the pull-down list in Default Folder box for easy selection.
To launch the saved file automatically, check the Auto-launch checkbox immediately below the
Save button. The file will be opened automatically in the application that you specified as ‘Launch
Application A’ in Setup.

File formats
Multi-page files can be saved as TIFF or PDF files.
Single (or serialized) files can be saved as TIFF, PDF, BMP, GIF, PNG or JPEG files.

TIFF format
There are three supported TIFF formats:
•

TIFF LZW
LZW formats support both monochrome (black and white) and color.

•

TIFF CCITT4 (Group 4)
CCITT4 supports only black and white (monochrome) files. CCITT4 offers the best
compression and is the most widely used TIFF format. If the current image is in color and
you must save it in CCITT4 format, the colors must first be dithered into a monochrome
image; right-click on the image and select ‘Dither image to monochrome’. If you specify
CCITT4 and the image is in color, the page will be saved as LZW.

•

TIFF CCITT3 (Group 3)
CCITT3 supports only black and white (monochrome) files. It is now a virtually obsolete
format, but still used for some faxing applications. Use it the same way as CCITT4 above.

•

TIFF JPEG
TIFF JPEG supports is for color photo-type images. The compression is superior for
photo-type images (images that have no solid color areas). Use this option only for
photo-type images. TIFF JPEG files are not supported by all software.

Generally, but not in all operating systems, a multi-page TIFF file can be a mix of different TIFF
compressions. If a page is a photo-type image, you may want to choose the TIFF JPEG
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compression for that page as it provides the best possible compression. However, keep in mind
that not all software supports the TIFF JPEG format.

PDF Format
The program supports PDF output. Internally, the system may first create a TIFF file, then convert
the temporary TIFF file into PDF. For large multi-page files, the TIFF-to-PDF conversion can take a
considerable time. For serialized conversion, the progress bar indicates the status of the progress,
but the progress bar is not active for conversions of multi-page conversions, so the time may
appear longer that it really is. Typically, for a monochrome page, the TIFF-to-PDF conversion is
about half a second per page; for color it will be slower.
PDF files can be standard or encrypted (if processed via the Workdfile). If you create an
encrypted file, the system will prompt you to enter the password (user password). If you have
opted to hide the password on the entry screen, the password must be entered twice.
Please note that PDF files created by scanning have embedded image rasters and are thus not
text-searchable. The compression of the embedded raster image is as per the TIFF compression
that you selected.
To save as PDF, you must give the file name a .pdf extension.

BMP, GIF, PNG or JPEG formats
These formats are valid only for single (or serialized) files. They support color.

Workfile
As the pages are scanned, or opened from a TIFF file, they are added to the Workfile. The current
image is displayed in a large window; all the pages in the Workfile are shown in a scrollable
thumbnail display. If you scan and save directly, you can ignore this section.
The pages can be re-arranged, removed (and re-inserted), check-marked and rotated. Page
separators can be inserted.
Right-click (or long-press) a thumbnail for a pull-down menu for:
•

Move clicked page
A prompt window will ask you where you want to move the page. You can move the
page to the beginning, to the end or to any page number.

•

Add separator above clicked page
A page separator will be inserted above the clicked page.
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•

Remove separator above clicked page
An existing page separator above the clicked page will be removed

•

Exclude (remove) clicked page
The clicked page will be removed. You can later re-insert the removed page from the Edit
-> Restore menu.

You will find additional options in the Workfile menu:
•

Reverse the page order
This options reverses the page order; the last page becomes the first page, and vice versa.

•

Duplex simulation
The Duplex Simulation Scanning option re-arranges the pages as if they were scanned in
a duplex mode. So, with a regular ADF scanner, scan the stack upside, then scan the
same stack downside. The Duplex Simulation will then re-arrange the pages in 1-10-2-93-8-4-7-5-6 order. The Duplex Simulation Printing is similar, but the pages are rearranged in the order 1-3-5-7-9-10-8-6-4-2.

•

Add/remove separator pages
Separators can be added globally at all check-marked pages, or at intervals, for example
even-numbered pages. The option also allows you to remove all separators.

•

Add/remove checkmarks
Checkmarks can be added globally to all pages, or to all pages between existing
checkmarks (first set). The option also allows you to remove all checkmarks.

•

Move checkmarked pages
This options allows you to move the check-marked pages globally to the beginning, to
the end, or to any page location.

•

Exclude all blank pages in the Workfile.
This option is valid only for monochrome (black and white) images and is valid only for
un-edited pages

•

Restore Workfile
This options restores the Workfile. All checkmarks and separators are removed. The
pages are arranged in the order the pages were added to the Workfile. So, for example, if
you scan pages and append them in front; these pages may appear at the end. Use this
option with caution.

Editing
The individual scanned images can be edited. Click on the thumbnail to display the page in the
large window. Right-click (or long-press) the large image for the following options (or use the
option from the Edit menu):
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Redact (white-out, black-out)
Select the White and Black option. With the left mouse button pressed, outline the area that you
wish to redact. In the popup window select Confirm or Cancel. If you need to white-out many
spots around the rim of the image, it is suggested that you use the ‘Clean-up rim area’ function
(see below).
Crop
Select the Crop option. With the left mouse button pressed, outline the area that you wish to
crop. In the popup window select Confirm or Cancel.
Deskew
Select the Deskew option. With the left mouse button pressed, draw a line along the slope of the
skew. When you release the mouse, the image will be rotated by the angle of the skew. To
undo, right-click on the image again and choose Restore; the image is then restored to the
original. Always do the Deskew as the first Edit action.
Remove black background
This option floods the black borders with white. You can thus remove black edges created if the
scanner uses a black background. Use this option with caution; any black border that connects
un-interrupted with the image will cause part of the image to be flooded in white.
Clean-up rim area
This option can be applied to clean up the border area, for example to clean up punch holes or
staple marks. The option works like the crop, but the cropped rectangle is placed back onto a
white canvas that has the original size of the image at the original location. With the left mouse
button pressed, outline the area that you wish to keep (which would be the inside area of the
image). In the popup window select Confirm or Cancel.
Dithering
Use the dithering option if the image is in color and you wish to save it in monochrome.
Rotate
This option rotates the currently displayed image at 90, 180, or 270 degrees. You can also rotate
a group of pages with the Rotate option in the Workfile. Furthermore, it is possible to rotate all
pages 180 degrees while they are scanned.
Other
For more edit options, please use our Imagistik Image Viewer program. The Imagistik viewer
program includes edit options such as text bubbles, watermarks, insert images, highlighting,
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freehand drawing, shapes, arrows, text inserts, even curved text. A demo version can be
downloaded from www.informatik.com.

Separator pages
The program supports barcode separator sheets. Separator sheets allow you to scan a batch of
documents and automatically increment the file name when a separator sheet is encountered.
Separator sheets can also be configured to add a suffix or a prefix to the file name, so as to
separate a scanned batch of documents into groups.
The standard separator pages must be of a specific format. The standard format is a Code39
barcode with the text ..NEW (two dots followed by the word NEW) placed in the upper section
of the page. Standard separator sheets can be printed from the Setup menu. For special custom
separator sheets, see section below
If you scan to the Worksheet, a separator bar is inserted to the thumbnails display in place of the
separator sheet. When you save the Workfile, the separated pages are serialized, with a serial
suffix added to the file base name. The suffix by default is _00001 but you can define your own
format of suffix in the Setup, with or without a separator character. Alternatively, you can specify
the suffix serial as a placeholder in the file name, for example myfile[+1001].tif or
myfile[+_001].tif. Exact syntax [+…] is important (note the character ‘+’). By default, the
numeric suffix is incremented by one unit, but the number of units can be changed in Setup.
Unlike in previous versions, ending numbers in the file’s base name are no longer used for
serialization.
If you scan directly (without the Worksheet) the file name is given the serial suffix each time a
separator sheet is encountered.
Place the separator pages in your stack of documents. Check the Separator Pages checkbox
before you start scanning. If scanning to the Workfile, the separator pages will insert a separator
line in the Workfile’s thumbnail display. The separator line can be removed by right-clicking on
the thumbnail. Separator pages can also be removed globally via the Workfile menu.
If you scan in Duplex mode AND you set the ‘Excl blanks’ (exclude blank pages), the separator
sheet must NOT be blank at the back.
Please pay special attention to the scanner’s handling of separator pages when you scan in Duplex.
The following rules apply: If you scan with the scanner’s dialog and you set the duplex mode in the
scanner’s dialog AND you specify Exclude Blank Pages in the scanner’s dialog, then DO NOT check
the Duplex or the ‘Exclude Blank Pages’ in the Informatik Scan window. If you scan with the
scanner’s dialog and you set the duplex mode in the scanner’s dialog but you do not specify Exclude
Blank Pages in the scanner’s dialog, then you MUST also check the Duplex in the Informatik Scan
window.
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Also available at no extra fees is a batch scanning software where files are named according to
barcodes on the documents. More than 10 barcode symbologies are supported. The program
can be downloaded from www.informatik.com (Download tab). For licensing, use the same code
as for Informatik Scan.

Separator sheets that add prefix or suffix to file name
A special format of separator pages can be used to add a prefix or suffix to the file name. The
option is useful if you scan a stack of paper of one subject matter but that has various subsections that you wish to save to separate files, but with a common base name.
In order for the scanning program to recognize the separator sheet, the barcode text must have a
double-dot prefix, such as ..CHART. If the scanner Recognizes a separator sheet with the text
..CHART, for example, the CHART suffix will be added to the base file name, so myfileCHART. To
create a prefix (instead of suffix), add a slash character to the string, like ..CHART/.

Insert virtual separators pages into the Workfile:
You can also insert separators in the thumbnail display. Simply right-click on the thumbnail and
choose the option from the popup menu. Furthermore, with options in the Workfile menu,
separator pages can be inserted for all check-marked pages. To remove all separator pages, use
the option in the Workfile menu.

Custom barcoded separator pages
If you need a custom method for barcode-based page separation, enter your specifications in
Setup. The setup specification string consists of seven (7) values, each separated by a semicolumn: "
1.
2.

Separator String (letter or word in the barcode that signifies a separator)
Barcode Type (number):
1=Code39
2=Code128
3=Code11
4=Code93
5=CodeI25
6=CodeS25
7=Codabar
8=CodeEAN
9=CodeEANPlus
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3.
4.
5.
6.
7.

10=CodeUPCE
Save barcoded page: if set to zero (0), the page with the barcode is NOT saved; if set to
1, then the page is saved.
Area of interest (where the barcode is located): Left (in Inches)
Area of interest (where the barcode is located): Top (inInches)
Area of interest (where the barcode is located): Width (in Inches)
Area of interest (where the barcode is located): Height(in Inches)

Example: S;4;1;0;0;8.5;11

Display and page navigation
All scanned images are shown miniaturized in the scrollable thumbnail display. The current image
is also shown in the main window.
The image in the main window can be displayed full size, fit-to-width or fit-to-size. The sizing
options are available in left sidebar. You can also resize the displayed image by dragging the size
grip in the window’s bottom-right corner.
To navigate through the pages, click on one of the navigation icons in the left sidebar, use the
scrollbar of the thumbnails and click on a thumbnail. You can also press one of the arrow keys on
the keyboard, or the Page Up, Page Down, Home or End keys.

Rotation
An individual image can be rotated at any right angle by right-clicking on the image window (or
long-press), or by clicking on a rotate icon in the left sidebar. When rotated, the image will be
saved in that orientation. Finally, a 180 degree rotation can be effected during the scanning
process. This option is helpful if you want to scan the documents upside to avoid jamming
because of staple marks, dog-eared corners, etc.
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Dithering of image (convert color to black and white)
A color or grayscale image can be converted to black and white (monochrome) by way of a
dithering technique. The reformatting may be necessary if you wish to save the image as a
monochrome TIFF CCITT4 (for example) file. The colors will be converted to black and white
pixels at distances depending on the brightness of the color. The result will be black and white
approximation of the image (not perfect by any means). The function is available by right-clicking
on the image (or pressing the left mouse button for half a second) or from the in the Edit menu.

Printing
The printing option is available from the File menu with shortcut key CTRL+P.

Document information, Directory information
The Info menu displays information about the currently displayed image, such as width, height,
resolutions, color depth, number of pages.
To calculate the dimension in Inches, simply divide the number of pixels by the resolution. To
calculate the dimension to Millimeters, multiply the Inches times 25.4.
In the new version, the directory size information is available in Setup. Directory information is
useful if you scan and save the files to a removable disk that has limited capacity.
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OCR – Optical character recognition
The OCR function is basic. Click on the OCR menu button and select the language. Your language
should be listed on top. With your mouse, outline the image area of interest and press OK. After
a few seconds the text will be saved in a temporary text (.txt) file and will be displayed in the
default viewer for text files.
The initial installation of Informatik Scan comes with the English OCR files. Separate files for the
following languages (listed in alphabetical order) can be downloaded from the Informatik website.
Deutsch
English
Español
Français
Italiano
Nederlandse
Português

http://www.informatik.com/files/Tessdata_Dutch.zip
http://www.informatik.com/files/Tessdata_English.zip
http://www.informatik.com/files/Tessdata_French.zip
http://www.informatik.com/files/Tessdata_German.zip
http://www.informatik.com/files/Tessdata_Spanish.zip
http://www.informatik.com/files/Tessdata_Italian.zip
http://www.informatik.com/files/Tessdata_Portuguese.zip
http://www.informatik.com/files/Tessdata_Fraktur.zip
Once you have downloaded the language file, unzip it and place the individual files in the
OCR sub-folder (sub-folder of the folder that contains the Scan12.exe file).
Optionally, in Setup, you can specify the .ozz extension for the text output file. In Setup you can
associate the .ozz extension to a program of your choosing; the text file will then open in that
program. This option may be useful if you like the text to be opened in a spell-enabled text
viewer.

Launch linked applications
The ‘Launch linked applications’ options allows you to open a program of your choice from within
Informatik Scan. The last saved filename is sent to the application as an argument. The option is
useful for opening such programs as viewers, editors, e-mail clients, etc. Up to three (3)
applications can be specified in Setup. The applications are launched from within the File menu.
Shortcut keys CTRL+L and Shift+CTRL+L (L stands for Launch) are available for Application A and
Application B.
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Setup
Setup is accessible via the Setup menu button and allows you to specify certain default settings
(described in detail in the various sections of this user guide):
•
•
•
•
•
•
•
•

Eight scanning templates (for more than 8 items, see text below).
Eight default folders (for more than 8 items, see text below).
Scanning options: Deskew, despeckle, separator pages, exclude blank pages, invert,
duplex.
Serialization options: format, increment
Launch linked applications: up to three applications
Custom separator pages
Show scanner progress bar
Automatic file naming (based on date and time)

The settings are saved in the c:\Users\[USER]\AppData\Roaming\InformatikApps\InformatikScan
14 folder.
All settings are for one user Id. If you need the settings to apply for all users on the computer,
copy the setup2.xml, setup5.xml and setup6.xml files (in above mentioned folder) to the folder
that holds the Scan exe file (supported in latest version only).

Templates
You can create a template (also called profile) for each scan specification (scan size, resolution,
color depth, etc). When scanning, you can select one of the templates from the ‘Presets’
dropdown list. The template selection will be retained and used as the default for the next
scanning session by the user.
If you need more than eight (8) scanning templates or default folders, add additional
specifications in the setup5.xml and setup6.xml, using Notepad. You will find the two files in the
C:\Users\[USER]\AppData\Roaming\InformatikApps\Informatik Scan folder, or equivalent. Use the
setup3.xml and setup4.xml as guides; all entries are in a single command-delimited text line
towards the end of the file.

Technical support
For technical support contact information, please go to www.informatik.com. Before you contact
technical support, please read the Frequently-asked-questions section above in this manual.
Please also check and make sure that you have the latest version. Please go to the Help menu for
links to the latest update information and latest FAQ.
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License, warranty, disclaimer
Please read the terms carefully before installing and using the software, as such conduct will
indicate your acceptance of all of the terms of this license agreement. If you do not agree with
the terms, the software cannot be licensed to you and you must un-install and return the software
to Informatik Inc, or its supplier or distributor.
This License Agreement is a legal agreement between Informatik Inc. ("Licensor"), a Pennsylvania
Corporation, and you, the user ("Licensee"), and is effective the date Licensee installs the software.
This Agreement covers all materials associated with the Informatik Scan software, including,
without limitation, the downloadable software product, online documentation, and any additional
supporting electronic files (herein, the "Software").
The evaluation version may be used for 30 days after installation. It is unlawful to use the
software after the 30 day evaluation period without licensing the software and paying the license
fees. If a license is not obtained before the expiration of the 30 day evaluation period, the
Software must be un-installed and destroyed.
1. GRANT OF LICENSE
Licensor hereby grants to you, and you accept, a nonexclusive license to use the Software
according to the following condition:
For each User Unit, you may use the Software on one (1) personal computer or workstation,
owned, leased, or otherwise controlled by you and used by you for personal or business purposes,
and as authorized in this License Agreement. A single license represents one (1) User Unit. A
multi-user pack represents the implied number of User Units. The Software may not be
transferred to other computers over a network. The software may be installed on one (1) laptop
or equivalent. The Software may not be installed on a web server without a special license.
A site license covers an unlimited number of software installations, on PCs, workstations, servers,
for use by the licensed company, at one site, including laptops or equivalent used by employees
attached to that site. Web applications are excluded. Technical support is to be handled via one
central person or department.
An enterprise license covers an unlimited number of software installations, on PCs, workstations,
servers, for use by the licensed company, world-wide, including parent, subsidiaries and affiliates.
Web applications are excluded. Technical support is to be handled via one central person or
department.
2. LICENSOR'S RIGHTS
Licensee acknowledges and agrees that the Software is proprietary to Licensor and protected
under international copyright law. Licensee further acknowledges and agrees that all right, title,
and interests in and to the Software, including associated intellectual property rights, are and shall
remain with Licensor. The License Agreement does not convey to Licensee an interest in or to the
Software, but only a limited right of use that may be revoked in accordance with the terms of this
License Agreement.
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3. OTHER RESTRICTIONS
This License Agreement strictly forbids distribution of the Software with Licensee's application.
Distribution of the Software with Licensee's application requires separate authorization and the
payment of license fees.
Licensee agrees to make no more than one (1) back-up copy of the Software. Licensee agrees not
to assign, sublicense, transfer, pledge, lease, rent, or share the rights assigned under this License
Agreement. Licensee agrees not to reverse assemble, reverse compile, or otherwise translate the
Software.
4. TERM
This License Agreement is effective when Licensee installs the Software and shall terminate only if
the terms of this License Agreement are broken. Licensee agrees to destroy the Software upon
termination of this License Agreement.
5. NO WARRANTY; LIMITATION OF LIABILITY
LICENSEE ACKNOWLEDGES THAT THE PROGRAM IS PROVIDED ON AN "AS IS" BASIS WITHOUT
WARRANTY OF ANY KIND. LICENSOR MAKES NO REPRESENTATIONS OR WARRANTIES
REGARDING THE USE OR PERFORMANCE OF THE SOFTWARE. LICENSOR incl. DEVELOPER,
COPYRIGHTHOLDER, DISTRIBUTOR) EXPRESSLY DISCLAIMS THE WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. LICENSOR SHALL HAVE NO
LIABILITY TO LICENSEE OR ANY THIRD PARTY FOR ANY LOSS OR DAMAGE CAUSED, DIRECTLY
OR INDIRECTLY, BY THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO, ANY INTERRUPTION OF
SERVICES, LOSS OF BUSINESS, LOSS OF DATA OR SPECIAL, CONSEQUENTIAL OR INCIDENTAL
DAMAGES.
6. GOVERNING LAW
This License Agreement shall be construed and governed in accordance with the laws of
Pennsylvania.
7. SEVERABILITY
Should any court of competent jurisdiction declare any term of this License Agreement void or
unenforceable, such declaration will have no effect on the remaining terms hereof.
8. NO WAIVER
The failure of either party to enforce any rights granted hereunder or to take action against the
other party in the event of any breach hereunder shall not be deemed a waiver by that party as to
subsequent enforcement of rights or subsequent actions in the event of future breaches.
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Copyright and trademarks
Copyright 2006-2015 Informatik Inc. All Rights Reserved.
The product icon is a trademark of Informatik Inc.
Microsoft and Windows are registered trademarks of Microsoft Corporation.
Informatik OCR Copyright Notice:
Markups, graphics editing and user interface (excluding Tesseract).
Copyright 20012-2015 Informatik Inc. All Rights Reserved. Supplied AS IS without any liability,
direct or indirect. Backup all files before you use them in this program. You must also read and
agree to the License terms, shown below.
TESSERACT Copyright and License Notice:
Copyright Protected and Licensed under the Apache License, Version 2.0 (the "License"); you may
not use this file except in compliance with the License. You may obtain a copy of the License at
http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or agreed to in
writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the
specific language governing permissions and limitations under the License.
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