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Getting Started  

 
 
Always make sure that your files are fully and securely backed up before you use 
Markup or Save functions, so that the original files can be restored if necessary. 
 
To install the program, simply run the downloaded self-extracting install file.  If you are 
installing from a CD, run the Setup_docview100.exe (or Setup.exe) file.  Follow the prompts.  
You must restart Windows before you can use the program. 
 
After installation you may want to create a shortcut icon on your desktop. 
 
 

Graphics Formats 
 
The basic version of the program includes the filter files for the following graphics formats: 
 
TIFF 
BMP  
PCX  
JPEG  
GIF  
PNG  
TIFF/LZW  
Targa 
 

 
 

Many other graphics formats are also supported if you download the complete set of filter files 
from www.informatik.com/infothek/filters13.zip, unzip the file and place the filter files in your 
Windows\System (or system32) folder. 
 
 
Scanning Documents 
 
The program includes a simple integrated scanning function.  For volume scanning you are 
advised to use more powerful and versatile scanning software, such as Informatik’s Infothek 
Scan software.  For more information please visit www.informatik.com/scanapp.html. 
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Make this program the Default viewer 
Associate Extension Name 
 
You can make Informatik Docview the default viewer.  So, when you double-click on an image 
file name in Microsoft Explorer the viewer opens and displays the image.  For more information 
please review the File Type Association section below. 
 
 
Setting up Defaults 
 
Default settings can be selected in the Setup, Preferences (from File menu).  For details please 
see Setup and Preferences section below. 
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View Image     
 
 

To display an image file from the File menu 
 
To view an image, you must know the image file name.  From the File menu, choose ‘Open’, or 
click on the toolbar button, specify the drive, directory and file name and click on the OK button.   

 

The default directory and the file name pattern (file type) can be specified in Setup. Preferences 
(from File menu).  The file name pattern allows you to filter out certain files.  For example, a *.tif 
pattern will only display files with a .tif extension name.   

 

The images are always displayed in the currently active image window.  There is no need to 
clear an image window before displaying a new image.  You can open the image files in several 
separate windows.  Read also the Multiple Images section below. 
 
You can also open an image file by clicking or double-clicking on the file name in Windows 
Explorer.  You may need to associate the extension name with the viewer.  For more 
information please see the Association, File Type section in Setup. 

 

If the file is a multi-page file, the pages are displayed as thumbnails.  To view a particular page, 
just click on the thumbnail, or use the Pages navigation buttons, or Pages options from the 
menu.  The thumbnail display can be disabled or restricted by an entry in Setup (for example, 
set the Maximum Thumbnails to 0). 

On the screen you will also see a Pan Window.  The pan window is useful if the image is very 
large.  Simply move the blue rectangle in the pan window to the position that you want to view 
full size.  

 

Display Options 
  
From the View menu, select the display size: 
 

•  Full Size 
•  Fit to Width 
•  Fit in Window 

 

Full Size 
 
If you select Full Size, the image is likely to be larger than the display window.  The horizontal 
and vertical scroll bars allow you to see the hidden areas of the image. This option can be 
specified from the View menu and is also included in the toolbar. The default display mode can 
be specified in Setup. 
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The Full Size feature should be used in conjunction with the Magnification Factor.  If the image 
appears too large, you can ‘shrink’ it by setting a lower Magnification Factor (View menu).  The 
default Magnification factor can be specified in Setup.  If you view the images at Full Size, it is 
recommended that you use the Pan Window to quickly and easily zoom into the desired area of 
the image. 
  

Fit to Width 
 
For document viewing, Fit-to-Width is the most practical setting.  The image fits sidewise and 
you only need to scroll down.  This option can be specified from the View menu and is also 
included in the toolbar. The default display mode can be specified in Setup. 
 
Fit to Width is the default setting.  To enlarge the image, simply drag the borders of the display 
window. 
 

Fit to Window 
 
The Fit-to-Window setting resizes the displayed image to fit the window, while maintaining the 
proper ratio.  This option is practical if you have a large screen.  For document viewing, Fit-to-
Width (see above) is a better choice in most cases.  This option can be specified from the View 
menu and is also included in the toolbar. The default display mode can be specified in Setup. 
 
To enlarge the image, simply drag the borders of the display window. 
 

Window Width, Height, Position and State 
 
To set the defaults for Window size, state and position, proceed as follows: 
 

•  Use the standard Windows functions to set the state of the window (Maximized, 
Normalized). 

•  By dragging, size and place the windows as desired. 
•  From the File menu in the main viewing window, select Setup, Preferences, then choose 

‘Save Window, State, Size, Position’. 
 

Magnification Factor 
 
The Magnification Factor is used in conjunction with the Actual Size setting (see above).  The 
setting determines the magnification of the displayed image.  There is no hard and fast rule for 
this setting; you need to experiment with it.  For document viewing, you are advised to use the 
Fit-to-Width setting which does not use the Magnification Factor.  The Magnification Factor can 
be specified in Setup. 
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Zoom In, Zoom Out 
 
This option increases or decreases the image by the Zoom factor.  The default Zoom factor is 
25% but can be changed in Setup.  Zooming action is run either from the View menu or the 
toolbar. 
 
You can also enlarge a particular section of the displayed image. Click on the Zoom (Zoom 
Area) button in the toolbar or select Zoom Area from the View menu.  The mouse pointer 
changes to a cross-hair.   Select a section of the image with your mouse.  Drag the mouse while 
holding down the left button.  The selected area is indicated by a 'rubber band'.  Release the 
mouse.  The zoomed section is displayed.  
 
 

Invert  
 
The Invert option inverts the image.  White becomes black and black becomes white.  If you 
want to retain the inversion, you must save the image (Save from the File menu, or toolbar 
button).  The Invert function is accessed from the Image menu. 
 
 

Rotate 
 
The image can be rotated 90 degrees clockwise or counter-clockwise, or 180 degrees upside.  
In addition, the User-defined option lets you rotate the image in 100th degrees.  In the user-
defined mode, enter the rotation value as a positive number (e.g. 5.5) to rotate clockwise and 
enter the value as a negative number (e.g. –5.5) to rotate counter-clockwise. If you want to 
retain the rotation, you must save the image (Save button in toolbar or Save from the File 
menu). The Rotation functions are accessed from the toolbar or from the Image menu. 
 
 
If you are displaying a multi-page file you can set the Perma-Rotate option from the Pages 
menu.  This option rotates all pages of a multi-page file as you open the page. 
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Image Info 
 
The Image Info provides the following information about the displayed image: 
 
Image width 
Image height 
Horizontal resolution 
Vertical resolution 
Colors 
Compression mode 
Format 
Disk size 
Memory size 
Page/Pages 
Software (if applicable) 
Creation date (if applicable) 
 
 

Open Next, Prior Images 
 
If you open the images files from the File menu, you can quickly navigate thru the image files in 
the directory: 
 
Click on the Previous File and Next File buttons in the toolbar (yellow folder with red arrow), or 
select the option from the File menu. 
 
If you have run a query from an integrated database, you can quickly view the listed images in 
sequence by either clicking on the Previous or Next Query File button in the toolbar (white 
matrix with red arrow), or selecting the options from the File menu.  See also Integration section 
below. 
 

Pan Window, Panning 
 
With this feature you can quickly display any area of a large image.  The feature is functional 
only if the image size is set to ‘Actual Size’ (in View menu) and if the image is large and does 
not fit in the displayed area, i.e. you cannot use panning if the ‘Size to Fit’ display is in effect.  If 
the Pan Window is accidentally deleted it can be activated from the Pan Window in the View 
menu.  When activated, a miniature window of the image is displayed in a floating window with a 
small rectangle that represents the image area displayed in the main window.  With your mouse, 
move the small rectangle to the area that you wish to see.  The Pan window can be de-activated 
by simply clicking on the x-button in the Pan window’s upper right corner, and it can be 
reactivated from the View menu. 
 

Multiple Images 
 
You can display multiple images simultaneously.  Before you open an image file, choose New 
Image Window from the File menu.  This option should not be used for multi-page files.  
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Close the Image 
 
An image window may be closed by double-clicking the Control button in the upper-left corner of 
the image window, by clicking on the ‘x’ in the upper-right corner of the image window, or by 
choosing Close from the File menu.  Please note that there is no need to clear an image window 
before you open a new image; the new image will replace the previous image. 
 
 

Clear Screen 
 
If you have several image windows, they can be cleared by selecting Clear Screen from the 
Windows menu (or Shift+Delete key). 
 
 

Cascade, Tile 
 
To arrange the open image windows in 'Cascade' or 'Tile' mode, choose the option from the 
Windows menu. 
 
 
 

Scanning, Acquisition     
 
 
The scanning function included in with this program is a subset of the more comprehensive 
Infothek Scan software (www.informatik.com/scanapp.html).  For high-volume scanning you are 
advised to scan all documents with an Automatic Document Feeder (ADF), using the Infothek 
Scan, saving the files to self-incrementing numeric file names.   
 
The scanning options are accessible from the File menu. 
 
The scanning functions require a TWAIN-compliant scanner.  Make sure that you have the 
latest TWAIN driver supplied by the scanner manufacturer. 
 

Scan (Single) 
 
This option is for scanning a single sheet with a flatbed scanner. 
 

•  Power up your scanner. 
 

•  From the File menu of the image display window, select Scan (Single). 
 

•  The Twain interface is displayed. 
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•  Specify the settings, like resolution, monochrome/color, size, etc. 
 

•  Confirm. 
 

•  It may take some time before the scanner device warms up. 
 

•  When the scan is finished, the image is displayed.  Select Save As (Page Only) from 
the File menu.  The Save As (Page) window is displayed.  If you scanned and saved an 
image before, the previous file name is displayed in the Filename field, otherwise the 
Filename field will be blank.  It is suggested that you use numeric file names, such as 
abc0001.tif or 123456.tif.  If the file name includes a numeric element, the file name can 
be incremented with the Plus (+) button.  If the file name shown in the Filename field is 
correct or if the field is blank, click on Save Page to save the image to a new file, or click 
on Append Page to append the file to an existing TIFF file.  If you want to save to a file 
other than the file shown in the Filename field, select the ‘Browse+Save Page’ or 
‘Browse+Append’ Page button instead.  The default extension can be set in Setup.  Be 
careful not to append to a file format that does not support multiple pages.  Only TIFF 
files support multiple pages.  Use with great care.  If not used correctly, good files might 
be overwritten and lost.  Always make sure that you have a good backup of all files that 
are being affected.     

 
The image can be saved in various formats.  Just give the file name the appropriate 
extension and the system will save it in the correct format.  For example to save a file as a 
JPEG, give it a name with a .jpg extension, for example somefile.jpg.  Other extensions are:  
tif, bmp, png, pcx, gif, etc. 
 
If you save the file in the JPEG format, you should also specify the JPEG Quality (2-99).  
For color images a JPEG quality factor of 75 is recommended.  For black and white images 
a quality factor of 40 is adequate.   
 

 

Scan (ADF-Multi) 
 
This option is for scanning  with an Automatic Document Feeder (ADF) and creating a new 
multi-page TIFF file.    
 

•  Power up your scanner. 
 

•  Click on Scan (ADF-Multi) in the File menu.   
 

•  The Save As Dialog will be displayed.  Select or specify a file name.  If the file already 
exists, it will be overwritten.  It is suggested that you use numeric file names, such as 
12345678.tif or abc00001.tif.  If the file name includes a number, the file name will be 
incremented automatically for the next scan.  Press on OK button. 

 
•  The Twain interface is displayed. 

 
•  Specify the settings, like resolution, monochrome/color, size, etc 
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•  Confirm 
 

•  Wait for the scanner device to warm up. 
 

•  After scanning the batch in the tray, the last page will be displayed.  You can open the 
entire multi-page document by clicking on the Open Scanned File. Do not save the file 
again; it has already been saved. 

 
Note that with ADF scanning the file is now already saved.  Unlike the Scan (Single) option, 
Scan (ADF-Multi) prompts you to enter the file name before you scan.   
 
 

Scan (ADF Multi) Append 
 
This option is similar to Scan (ADF-Multi), it scans all documents in the Automatic Document 
Feeder (ADF) and appends it to an existing TIFF file.  If the specified file does not exist, it will 
create a new file.  Make sure that you only append to file formats that support multiple pages.  
Only TIFF files support multiple pages.  If you append to a file that does not support multiple 
pages, the file may be overwritten and lost. 
 
 

Print Scanned Document 
 
The scanned document can be printed.  Select the File menu and choose ‘Print’.   
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Printing     

 
 
•  Select and display the image.   
 
•  From the File menu, choose Print or click on the Print button in the toolbar.  The Print 

window or dialog appears. 
 
•  Choose OK. 
 

Printing of Scanned Documents 
 
The scanned document (un-saved) can be printed.  Select the File menu and choose Print.  If 
the print size is incorrect you need to change the print Scale, choosing the Print (extended) 
option. 
 

Printing Multiple Images, Bulk Printing 
 
If you want to print several files, selected files from a folder or entire folders, you should use the 
PrintAll (Bulk Printing) in the File menu in the image window.   
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Options, Features, etc.     

 
This program offers several special features and options: 
 

Notes (Annotations) for TIFF files 
 
The program allows you to ‘attach’ notes to individual image files or pages.  These notes are 
displayed and highlighted in a yellow field when you open the image/page.  To add, edit or 
remove a note, choose Add Notes from the Image menu.  After entering the changes (before 
you open a new page or file) you must save the image by clicking on the Save button in the 
toolbar or via the File | Save menu.  The notes are saved in the TIFF tag 270. 
 
By default setting, the Notes are disabled.  To enable the Notes in the Viewer, un-check the 
Disable Notes in the Setup.   
 
The default color of the Notes box is yellow, but the color can be changed in Setup.  Please 
read the Setup section below.  
 

Copy to and from Clipboard 
 
To copy a section of the image to the Clipboard, perform a Cropping function first (Image 
menu), then use the Copy function from the Edit menu.   
 
To copy from the Clipboard, choose Paste from the Edit menu. 
 
If you required to copy a selected area of an open image and insert the captured picture in a 
different area of the image (same file or different file), you should use the Markup function. From 
the Image menu, select Markup.   
 

Cropping 
 
The Cropping function in the Image menu allows you to crop a selected rectangle from the 
displayed image.  The mouse pointer changes to a cross-hair.   Select a section of the image 
with your mouse.  Drag the mouse while holding down the left button.  The selected area is 
indicated by a 'rubber band'.  Release the mouse.  The selected area is copied to the Windows 
Clipboard. 
 
 The cropped image can then be saved or printed. 
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Auto-Trim 
 
The Auto-Trim function allows you to remove the white borders.  From the Image menu, choose 
Auto-Trim. 
 

Black-out White-out 
 
To white-out or black-out a rectangle in the open image, choose Black-out or White-out from the 
Image window.  With your mouse (left button depressed), mark the area that you wish to white-
out or black-out.  Save the changes (File menu or Save button).  To undo the changes, choose 
Undo Image from the Edit menu. 
 

Markup 
 
The Markup function allows you to add the following objects to the displayed image: 
 
Text Annotations 
Pictures 
Lines, Boxes 
 
The Markup functions can be permanently disabled.  Please contact Informatik Inc. 
 
After you have opened an image, choose Markup from the Image menu (Ctrl+M).  The Markup 
window is displayed. 
 
Check one of the Options checkboxes and select the image file or text, as appropriate.  After 
you check a checkbox, Press the left button of your mouse at the location where you want to 
insert the object, and drag it into place. 
 

Convert File to PDF 
 
The option with PDF attachment requires the TIFF2PDF Command line program (available as 
an option).  For information about the TIFF2PDF option, please visit 
www.informatik.com/tiff2pdf.html.  If you download the Tiff2pdf executable, it must be placed in 
the folder of the Informatik Docview program files. 
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E-mail 
 
The viewer can be linked to some E-mail programs.  The email client must be specified in the 
Setup, Preferences.  This option is limited and only works with some email clients. 
 
There are two E-mail options: 
 

•  E-mail with the TIFF attachment 
•  E-mail with a PDF attachment 

 
The option with PDF attachment requires the TIFF2PDF Command line program (available as 
an option).  For information about the TIFF2PDF option, please visit 
www.informatik.com/tiff2pdf.html.  If you download the Tiff2pdf executable, it must be placed in 
the folder of the Informatik Docview program files.  The E-mail (PDF) option creates a temporary 
PDF file in your system’s designated temporary folder. 
 
Generally, when the E-mail option is invoked, the current file is pasted as an attachment.  Some 
E-mail clients only show the attachment if the file name has no embedded spaces. 
 
 

Page Range From/To 
 
If you like to process a specified range of page, for example pages 2 to 5 of a multi-page TIFF 
file, please set the range in Page Range From/To in the Options menu, prior to pressing the OK 
button. 
 
 

Extract Properties 
 
The Extract Properties option (in Options menu) extracts the properties of the selected image 
files, and creates a comma-delimited text file.   The files included in the analysis will be those 
selected or can be all files in the selected folder and its nested sub-folders. 
 
The following information will be included in the comma-delimited file: 
 

1. File name (full path) 
2. Width in pixels 
3. Height in pixels 
4. Horizontal resolution 
5. Vertical resolution 
6. Number of pages in a multi-page TIFF file 
7. Color depth (bits-per-pixel) 
8. Compression code 

 
The system will prompt you for the output text file. 
 
Unless specified differently, all eight pieces of information will be included in the text file, in the 
order listed above.  For example: 
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C:\aaa\xyz.tif,2550,3300,300,300,3,1,29 
C:\aaa\bbb\xyz1.tif,2550,3300,300,300,3,1,29 
C:\aaa\bbb\xyz2.tif,2550,3300,300,300,3,1,29 
 
In the case of multi-page files the properties of the first page will be shown. 
 
You can specify the properties and the order in which they should be listed.  For example if you 
want only The File name, the resolutions and the sizes (in that order), please make an entry in 
the reform90.ini file in the [Setup] section, as follows: 
 
[Setup] 
. . . . . 
ExtractProperties=14523 
 
The digits in the entry reference the code of the property (listed above), and the properties will 
be listed in the order of the digits, i.e. File name, followed by the horizontal and vertical 
resolutions,  followed by the image width and height. 
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Save Image 
 
 

To re-save an in image (same file name) 
 
If you made some changes to the displayed image, such as rotation, inversion, addition 
of notes (annotations), etc.  and you want to save an image to the same file name and 
same page position proceed as follows: 
 
•  Click on the Save button in the toolbar or select Save from the File menu.  
 
 

To save a file under a different name 
 
To save an existing file under a different name: 
 
•  Open the image file. 
•  Choose Save As from File menu.  Do not click on the Save button in the toolbar.  
 
 

To save the currently displayed image 
 
•  From the File menu, choose Save As (Page Only).  The Save As (Page) window is 

displayed. 
 

•  If the file name shown in the Filename field is numeric, the file name can be incremented 
with the Plus (+) button.  If the file name shown in the Filename field is correct or if the 
field is blank, click on Save Page to save the image to a new file, or click on Append 
Page to append the file to an existing TIFF file.  If you want to save to a file other than 
the file shown in the Filename field, select the ‘Browse+Save Page’ or ‘Browse+Append’ 
Page button instead.  The default directory and file type (extension name) can be 
specified in Setup.  Be careful not to append to a file format that does not support 
multiple pages.  Only TIFF files support multiple pages.  Use with great care.  If not used 
correctly, good files might be overwritten and lost.  Always make sure that you have a 
good backup of all files that are being affected.     

 
The image can be saved in various formats.  Just give the file name the appropriate 
extension and the system will save it in the correct format.  For example to save a file as a 
JPEG, give it a name with a .jpg extension, for example somefile.jpg.  Other extensions are:  
tif, bmp, png, pcx, gif, etc. 
 
If you save the file in the JPEG format, you should also specify the JPEG Quality (2-99).  
For color images a JPEG quality factor of 75 is recommended.  For black and white images 
a quality factor of 40 is adequate.   
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The Save As dialog defaults to All Files (*.*).  The default can be changed in the General 
Setup (accessible via File menu).  In the File Pattern field enter the file type, for example 
*.tif. 
 
The currently displayed image can be appended, inserted to another TIFF file or can replace 
a page of another TIFF file: 
 
Append Page: 
 
•  From the Pages menu, select ‘Append this Page to’ 
•  In the Dialog window, specify the file to which you want to append the currently 

displayed image.  The file must be a TIFF file. 
•  Click on OK button. 
 
Insert Page: 
  

•  From the Pages menu, select ‘Insert this Page to’ 
•  In the Dialog window, specify the file in which you want to insert the currently 

displayed image.  The file must be a TIFF file. 
•  Click on OK button. 
•  In the pop-up window, specify the page in front of which you want to insert the 

currently displayed image. 
•  Click on OK button. 

 
Replace Page: 
 

•  From the Pages menu, select ‘Replace this Page from’ 
•  In the Dialog window, specify the file in which you want to replace a page.  The file 

must be a TIFF file. 
•  Click on OK button. 
•  In the pop-up window, specify the page which you want to replace with the currently 

displayed image. 
•  Click on OK button. 

 
 
Auto-Delete of Source File 
 
If the ‘Delete source file after Save’ box is checked, the original source file (the file that is 
currently displayed in the main window) will be deleted after the file has been saved.  For 
security reason, this option is available only if the source file is a single-page file.  The box must 
be checked for each Save operation.  
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Multi-page Images     

 
The TIFF file formats support multi-page files (one file consisting of several pages).  When you 
open a multi-page file, the thumbnails of the pages are displayed on the right-hand side of the 
screen.  Click on a thumbnail to open the respective page.  Several useful navigational buttons 
are also available in the toolbar.  These buttons allow you to move to the first, next, prior and 
last page of the current file.  To open a specific page, type a valid page number in the page 
number box (between the page navigation buttons in the toolbar), and press Enter. The page 
navigation functions are also available from the Pages menu.  The number of pages in the multi-
page TIFF file are shown in the image windows title bar. 

If your TIFF files have a very large number of pages, in order to improve performance, you may 
want to limit the number of thumbnails.  The default limit of thumbnails is 300. The number of 
thumbnails can be changed in Setup.  To disable the thumbnail display, set the ‘Number of 
Thumbnails’ in Setup to zero.  To refresh the thumbnails, choose Thumbnail Refresh from 
View menu. 

You can also opt to rotate all pages of a multi-page file.  From the Pages menu, select Perma-
Rotate.  For more information, read the View Image section. 
 
To delete a page, choose the Delete Page function from the Pages menu.  After deleting a 
page, you should re-open the image file.  Use the Delete function carefully, the delete action 
cannot be undone. 
 
When you open an image it is always displayed in the active image window. If you want to 
display the image in a new and separate window, select New Image Window from the File menu 
in the Image window before you select the new image.  For viewing images from an integrated 
query system you can opt for individual windows by checking the Automatic New Frame check 
box in Setup.  Please also read the Setup section. 
 
For Append Page, Insert Page and Replace Page, see Save section above.  
 
 
 

Re-arrange Pages    
 
To re-arrange the sequence of pages, or to segregate pages from a multi-page file and create a 
new file, use the Re-arrange Pages option from the Pages menu.  Pagination allows you to re-
arrange and intermingle pages from three files.  Before you use this function, familiarize yourself 
with its capabilities and limitations and make sure that you have a good backup of the files that 
are affected. 
 
By default the current file is displayed in List A.  To open other files, click on the Open File 
button, or select option from File menu. 
 
Select the pages that you wish to relocate or delete.  Click on a single page to select one page; 
to select a range of pages, click on first and last page of a range whiled holding down the SHIFT 
key; to select several pages (contiguous or non-contiguous), click on the pages while holding 
down the CTRL key.   
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To move the highlighted pages, press down the left mouse button on the yellow ‘Drag’ 
marker, drag the marker to the destination position, and release the mouse button.  The location 
spot must be either between two existing pages, or in front of the first page, at the end of the 
last page, or anywhere on an unused list.  When moving pages within the same lit, only one 
page can be moved at one time. 
The last dragging operation can be cancelled.  The undo function is in the Edit menu. 
 
Select the pages that you wish to rotate, one or several (see Select Pages section above).  
From the Pages menu, choose a Rotate function.  Confirm.   
 
Select the pages that you wish to delete, one or several (see Select Pages section above).  
From the Pages menu, choose Delete Selected Pages.  Confirm.  The Delete action cannot be 
undone.  Note that the delete function does not remove the pages from the original file until you 
save the changes. 
 
As you mouse moves over a page, the image is displayed magnified in the viewer.  The viewer 
can be disabled in the View menu. 
 
 
The above functions are reflected only in the thumbnail display lists.  The actual file is changed 
only once you choose the save option. 
 
A click on the Save (All Pages) button saves all the pages displayed in the list.  Generally, if 
formats are supported, the pages are saved in their original compression and color depth.  The 
Tag 270 values are preserved, but other special tags are generally lost. 
 
Check the ‘Append File’ if the pages are to be appended to an existing file. 
 
The Clear functions (button or selection in Options menu) clears the screen, without saving the 
changes. 
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Setup and Preferences     

 
To specify the system parameters and the preferences, choose the Setup, Preferences menu 
(in the File menu).  The Setup window is displayed. 
 
After you change the settings, you may need to restart the program for the changes to take 
effect. 
 
 
Window Size and State 
 
Please see to Display Options section above. 
 

Initial Open Directory 
 
This field specifies the default directory for the Open file dialog window.  Use the Browse button 
to locate the directory. 
 

Initial Save Directory 
 
This field specifies the default directory for the Save As (Page) dialog window.  Use the Browse 
button to locate the directory. 
 

Magnification Factor 
 
If you images are displayed at ‘Full Size’ you can specify the magnification factor.  A typical 
entry would be 33 for 300x300 resolution images, or 50 for 200x200 resolution images.  The 
default entry is 100. 
 

Substitution Drive 
 
The path substitution will substitute (by an equal number of characters) the leading characters 
of the path name.  For example, if the Path Substitution is D:\and the query shows an image 
name of c:\mydir\myimage.tf, the system will display the d:\mydir\myimage.tif file.  This option is 
useful and essential if the index database points to images in the C:\ drive while the images are 
stored on a locally inserted CD. 
 

File Pattern 
 
The Open Image File and the Save As dialog windows only list the All Files (*.*) and the TIFF 
Files (*.tif) as file type filters in the File Type list.  The default selection is *.*.  To change the 
default selection to .tif,  enter the string *.tif in the File Pattern field. You can add a special 
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filter.  For example, an entry of    *.bmp    will add  bitmaps in the File Types list and make it the 
default selection. 
 

Zoom Factor 
 
This entry represents the zoom factor.  The default is 25.  When you click on the Zoom-in or 
Zoom-Out the image is increased or decreased by the Zoom Factor. 
 

Maximum Thumbnails 
 
This entry represents the maximum number of thumbnails that are displayed.  The default is 
300.   This number is irrelevant if your average multi-page files have only a small number of 
pages.  If the value is set to zero, thumbnails are disabled. 
 

Email 
 
The Email field specifies the path to the Email client (executable name).  This option works only 
with some email clients. 
  

Automatic New Frame 
 
If this option is checked, images from the query table are opened in new image frames.  If un-
checked, images are displayed in the active window, replacing the currently displayed image. 
 

Display – Size 
 
Images can be displayed in three sizes:  
 
Full Size 
Fit to Width (preferred mode, default) 
Fit in Window  
 
When using Actual Size, you should specify the Magnification Factor (see above). 
 

Disable Notes 
 
If checked, the Tag 270 Notes box will not be hidden. 
 
 
Notes Color 
 
If not specified, the notes are displayed in light yellow.  The color codes are: 
 
8454143 for light yellow 
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16777088 for light blue 
8454016 for light green 
8421631 light red 
16777215 for white 
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File Type Association 
 
You can associate an extension name with this Viewer.  So, when you double-click on an image 
file name in Microsoft Explorer the viewer opens and displays the image.  The procedure 
depends on your Windows version and you should consult the Windows user reference manual.   
 
The procedure has been simplified in Windows XP:  First, make sure that Windows is set up so 
that the extension names are shown.  Then, in Windows Explorer right-click on a TIFF file (for 
example), select ‘Open With’, then select ‘Choose Program…’.  In the dialog window, check the 
‘Always use the selected program to open this kind of file’ checkbox, then press the ‘Browse’ 
button and select the program file. 
 
If you associate the extension name (e.g. .tif) to the Informatik Docview, the Informatik Docview 
program is launched and the image is displayed when you click (or double-click) on an image 
file name in the Windows Explorer.  A new instance is of Informatik Docview may be created 
each time. 
 
If you prefer to maintain a single instance, then you should associate the extension name to 
DDE100.EXE (instead of Docv100.exe).  The DDE100.EXE program is located in the Informatik 
Docview’s own folder. 
 
For instructions on how to associate extensions with a program, please read the Windows 
documentation.  
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Integration     
 
The program can be integrated with virtually any database application.  Thus, you can run a 
query in your database and request the viewer program to display the image.  The viewer can 
be integrated in single-instance mode, meaning that only one instance of the program is open.  
This single-instance feature improves the performance significantly. 
 

Open a single image file (single-page or multi-page) in single-instance mode 
 
•  Ensure that the DDE100.EXE file is located in the same directory as the DOCV100.EXE file. 
 
•  Send the execute command from your database application: 
 

Samples of execute commands: 
(Syntax varies by application; samples assumes that you are running it from the Start|Run) 
 
C:\informatikdocview\dde100 c:\somedir\somefile.tif 
C:\ informatikdocview \dde100 c:\somedir\    (opens the first file in the folder) 
C:\ informatikdocview \dde100 c:\somedir\somefile.tif page=3 
C:\ informatikdocview \dde100 c:\somedir\somefile.tif page=3 
C:\ informatikdocview \dde100 c:\somedir\somefile.tif !My Document 
C:\ informatikdocview \dde100 c:\somedir\somefile.tif page=2 !My Document 
 
The page specification is optional.  Note that there is no comma between the file name and 
the page spec.  The description (e.g. My Document) is optional.  Note that there is an 
explanation mark between the file name and the description. 

 
 

Open a batch of image files (single-page or multi-page) in single-instance mode 
 
 
•  Ensure that the DDE100.EXE file is located in the same directory as the DOCV100.EXE file. 
 
•  Create a plain text file, listing all the files in the batch.  The file must have an .txt extension. 
 

Samples of IMGFILE.TXT file: 
 

C:\somedir\img001.tif 
C:\somedir\img003.tif 
C:\somedir\img005.tif !My Document 
C:\otherdir\img101.tif !My Document 

 
The optional document description is separated by a comma.  The page specification is not 
available. 

 
•  Send the following execute command from your database application: 
 

C:\informatikdocview\docv100.exe c:\somedir\imgfile.txt 
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or, to restrict Docview to single instance: 
C:\informatikdocview\dde100.exe c:\somedir\imgfile.txt 

 
(Syntax varies by application; samples assumes that you are running it from the Start|Run) 

 
•  The batch of files can now be navigated with the Query File buttons in the toolbar 

(magnifying glass with arrow), or the equivalent options from the File menu. 
 
 

Other command functions 
 
To close the viewer program, use the parameter cmd=close 
 
•  To open a new image window )so that the next image is displayed in a separate window) 

use the parameter cmd=new. 
 
 

(DDE) Dynamic Data Interchange 
 
The above two methods use the DDE100.EXE utility (recommended).  This utility converts a 
simple execute command to a DDE command allowing for single-instance use of the viewer 
program. 
 
If your database application directly supports DDE you can launch the viewer program with 
DDE.  If so, apply the DDE syntax required by your application using the following Application, 
Topic and Item names: 
 
Application = Informatik Docview  (*) 
Topic = Linkform 
Item  =  Linkbox 
 
Application name may be different if your version of the viewer is not called Informatik Docview.  
Please contact supplier of the software.  Technical support cannot be provided on DDE. 
 

Multiple-Instance Mode 
 
If you prefer to open a new instance of Informatik Docview with each execute command, use the 
procedure outlined above but instead of using DDE100.EXE utility use DOCV100.EXE directly, 
for example: 
 

C:\informatikdocview\docv100 c:\somedir\somefile.tif page=2, My Document 
 
(Syntax varies by application; samples assumes that you are running it from the Start|Run) 
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About: Licensing, Copyright, Technical Support, Disclaimer 
 
 

Licensing 
 
Please read the README.TXT file. 
 
 

Warranties, Disclaimer 
 
Before you use this software please read important disclaimer information in the README.TXT 
file.  This program is supplied AS IS without any warranties or liability.  
 
 

To obtain technical support 
 
Please go online to www.informatik.com/support.html for contact information.  
 
 
Infothek is a Registered Trademark of Informatik Inc. 
 
© 1994-2004 Joseph Buchmann 
All rights reserved 
 
Informatik Inc. 
Please visit www.informatik.com 
 
 
 
 


