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Introduction 
 
TIFF FixIT is a program designed specifically for editing and manipulating pages of multi-
page TIFF files.  The program allows you to re-arrange pages, insert pages from other 
files (including PDF and other non-TIFF files), and excluding pages.  Furthermore you 
can edit the pages with text annotations, redactions, watermarks, clean up the borders, 
Deskew, and more.  
 
The program is for TIFF files only.  If you need a similar program for PDF files, you may 
want to consider the ‘Informatik PDF Complete’ program.  If you need more 
comprehensive markup options, try our other markup programs.  See Other Software 
section below. 
 
The program requires Microsoft .NET Framework 2.0 or later, freely available from the 
Microsoft website (download center). 
 
Always make sure that all affected files are safely backed up. 
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Demo Version 
 
You may use the free Demo version up to 30 days.  The demo version adds a ‘Demo’ 
page at the end of each output file.  After 30 days you must either purchase a license or 
un-install the software. 
 
 

How-To-Use TIFF FixIT 
 

1. Open a single-page or multipage TIFF file from the File menu or by clicking on 
the icon in the toolbar.  Only TIFF formats are supported (you may insert non-
TIFF files as pages after the TIFF file is open).  The first page of the opened 
image is displayed in the main window.  The pages are displayed as 
thumbnails. 

 
2. Navigate through the pages:  Click on the First/Next/Prior/Last/Any pages icon 

in the toolbar, or use the thumbnails scrollbar.  For other navigation shortcuts, 
please see Page Navigation section below.   

 
3. Choose an edit button.  The options are listed in the next section.  The options 

are also available from the Edit menu.  All options have short-cut keys (shown 
in the Edit menu).  You can also move and exclude pages by right-clicking on 
the thumbnails.  To find a blank page that you wish to exclude, right-click on a 
thumbnail and choose the ‘Move to next Blank Page’ option.  To undo the edits 
and restore the original page, choose the ‘Restore Page’ option.  

 
Generally just the current page is formatted or edited.  Some of the functions 
(annotations, watermarks, deskewing and border cleanup) allow you to process 
a range of pages or all the pages in the file.  To process all the pages or a 
range, use the Multipage options in the Edit menu, or click on the option button 
while holding down the CTRL key. 

 
4. When all editing is done, you must save the file.  Choose the Save option from 

the File menu or click on the Save icon in the toolbar.  You can save the entire 
file or a range of pages.  Files must be saved as TIFF files.  See also the 
‘Saving the File’ section below. 

 
A separate basic TIFF-to-PDF option is available in the File menu. 
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Edit Options 
 
The following Edit options are available: 
 

Insert Page 

 

Individual files (pages) can be inserted at the location of the currently open page.  The 
following formats of insert files are supported:  TIFF, PDF, GIF, PNG, JPEG, BMP.   
 
One page is inserted at one time.  If you need to combine two multi-page files (with many 
pages), you should use the separate Append TIFF utility; see Other Software section 
below. 
 
To append files, please use the ‘Append FilesAppend FilesAppend FilesAppend Files’ option in the File menu.  The Append 
utility is stand-alone, so please append the files before you edit them in Tiff FixIT.  
 

Move Page 

 

The lineup of pages can be changed.  Select the page that you wish to move (open that 
page), then click on the ‘Move Page’ button, or choose the option from the menu (or 
short-cut).  The system will prompt you to specify the new page location.  Alternatively, 
right-click on the thumbnail that you wish to move, choose the ‘Move Page’ option from 
the pop-up menu and specify the new page location. 
 

Exclude Page 

 

You can exclude a page.  Select the page that you wish to exclude (open that page), 
then click on the ‘Exclude Page’ button, or choose the option from the menu (or short-
cut).  The system will ask you to confirm the action..  Alternatively, right-click on the 
thumbnail that you wish to exclude, choose the option and confirm the action.   
 
If you prefer to bypass the confirmation prompt, press the CTRL key while choosing the 
‘Exclude Page’ option. 
 
You may want to delete all the blank pages.  Rather than navigate thru each page to 
locate blank pages, right-click on the first (or any) thumbnail and choose the ‘Find and go 
to Next Blank Page’ option, then exclude that page. 
 
To re-insert the excluded page, use the ‘Insert Page’ option, selecting the page from the 
original file name. 
 

Rotate Page 

 

The pages can be rotated clockwise, counter-clockwise and upside.   
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Redaction 

 

Section of the page images can be redacted black or white.  Select the Redaction option.  
The cursor changes to a ‘cross’.  With your left mouse button pressed, outline the area 
that you wish to redact.  Release the mouse button and select the ‘Accept’ option from 
the pop-up menu. 
 
If you need to redact several areas, select the ‘Continue, More Redactions’ option 
instead of the ‘Accept’ option.  Only when done with all redactions, select the ‘Accept’ 
option.  The pop-up menus also have options to undo the pending redactions, one at a 
time or all. 
 
If for some reason you lose the thread, simply re-select the ‘Redaction’ option and 
continue. 
 
 

Clean Borders 

 

There are two methods of cleaning up the borders (punch hole, staples marks, borders 
and speckles from scanning, etc.).   
 
To remove black borders from scanning, the ‘White-flood black borders’ option may be 
best.  This option looks for black areas along the border and floods them with white color. 
 
The other option is more versatile.  Chose the ‘White-out selected border area’ option.  
The cursor changes to a cross.  Make sure that the image is viewed ‘ Size-to-Fit’.  
Outline the area that you wish to keep UNCHANGED (that is the middle area inside the 
borders).  Release the mouse button and click on the Accept option. 
 
The ‘White-flood black borders’ option can also be run for all pages or selected pages.  
Look for the Multipage option in the Edit menu, or press the option button while holding 
down the CTRL key. 
 
 
The Clean Borders option is not available for 8-bit (256 Color) images. 
 

Annotation 

 

Text annotations can be inserted at the bottom or top of the page image (left, center or 
right).  The option is basic, one fixed font, three sizes.   
 
Click on the ‘Annotation’ option.  The annotation text window opens.  Type in or change 
the annotation text.  If the text is more than one line, use the Enter key (no text 
wrapping).  Choose the placement and size from the dropdown lists.  The text can be 
rendered transparent (recommended) or opaque.  If there is no space for the text at the 
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bottom  or top of the image, you can choose the ‘Shrink Image’ option.  This option 
reduces the image vertically by the amount of a single text line.  Press the OK button. 
 
The Annotation option can also be run for all pages or selected pages.  Look for the 
Multipage option in the Edit menu, or press the option button while holding down the 
CTRL key. 
 
If you run the multipage option (range of pages or all pages), the Placeholder feature 
may be of interest.  The following placeholders can be used for the annotation text: 
 
[p][p][p][p]    is the placeholder for the currently processed page number. 
 
[pp][pp][pp][pp]  is the placeholder for the number of pages in the file. 
 
[+0001][+0001][+0001][+0001]  is the placeholder for an auto-incrementing number.   

The placeholder syntax determines the starting number  
and the number of zero-fills. 
 

 

Watermark 
 
Watermarks can be inserted in the page image (upper, middle, lower section).  The 
option is basic, one fixed font, outline style, automatic sizing.  For color images, you can 
also specify semi-transparent solid letters. 
 
Click on the ‘Watermark’ option.  The watermark window opens.  Type in or change the 
short watermark text.  Choose the placement and press the OK button.   
 
The Watermark option can also be run for all pages or selected pages.  Look for the 
Multipage option in the Edit menu, or press the option button while holding down the 
CTRL key. 
 

Deskew 
 
If the image is tilted you can use the Deskew option (available for most graphics 
compressions and color depth).  Choose the Automatic or manual Deskew.  If you 
choose the Manual deskew, the cursor changes to a cross.  With your left mouse button 
pressed, draw a line of the skew angle.  Release the mouse button and choose ‘Accept’ 
from the popup menu. 
 
The Manual Deskew rotates from the center; some small corner areas are cut.  
 
The Automatic Deskew option can also be run for all pages or selected pages.  Look for 
the Multipage option in the Edit menu, or press the option button while holding down the 
CTRL key. 
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Invert Page 
 
The Invert option inverts the image:  White to black and vice versa.  Use this option only 
for monochrome images. 
 

Formatting 
 
Sometimes you need to change the graphics specifications:  ResolutResolutResolutResolutionionionion, Color DepthColor DepthColor DepthColor Depth 
(bits per pixel) and TIFF compressionTIFF compressionTIFF compressionTIFF compression.  Unless you specify new formatting, the formats of 
the source file (page) will be used. 
 
If the vertical and horizontal resolutions of the source file are unequal, you can change 
them individually; if they are both the same you can only change them in unison. 
 
Choose the Formatting option.  The formatting window opens where you can specify the 
new settings.  Press the OK button to confirm. 
 

Restore Page 
 
The Restore option re-opens the original page and deletes any edit changes you made.  
If you have excluded a page you need use the ‘Insert Page’ option.  
 
 

Page Navigation 
 
If a multipage TIFF file is open you can navigate through the pages with various 
methods: 
 

• Click on the First, Previous, Next, Last, or Any icons in the toolbar.  The ‘Any’ 
icon will prompt you to enter the page number. 

 

• Use the thumbnails scrollbar and click on the thumbnail. 
 

• Right-click on the main image window and select the page navigation option from 
the popup menu. 

 

• Choose the navigation options from the Pages menu.  The menu items show the 
shortcuts you can use. 

 

• Finally, you can use the Page Up, Page Down, Home and End buttons on your 
keyboard. 
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Page Information 
 
For each page opened, the following properties are shown in the ‘Page Information’ 
panel: 
 

• Page: Current page (new line up), number of pages (net of excluded pages), 
original page number 

• Size:  Width and Height in pixels 

• Res:  Horizontal and vertical resolution (pixels per Inch)  

• Colors: Color depth, for example 1-bit monochrome, 256 8-bit color, 32-bit RGB 

• Tiff: Tiff compression format 
 
 

Restore 
 
The Restore option re-opens the original page and deletes any edit changes you made.  
If you have excluded a page you need use the ‘Insert Page’ option.  
 
 

Saving the File 
 
After you have made the edit changes, you must save the file.  You can save the entire 
file or a range of pages.  The Save option is in the File menu and toolbar. 
 
If you save to an existing file you are prompted to overwrite or append. 
 
Files can be saved only to the TIFF format.  Make sure that the destination file and folder 
are writable (not set to read-only), and the output file is not in use by another application. 
 
When file has been successfully saved an information window is displayed.  If the 
information text includes a **** line, it indicates that one or more pages have been saved 
in a TIFF format other than the format specified. 
 
If for some reason the file cannot be saved under the requested name, for example if the 
file is protected or in use by another application,  the system may try to save it under that 
name with a ‘_2’ suffix, or  you may get a message that the file can be retrieved from the 
System’s TEMP folder. 
 
 

Print 
 
A print option is available in the File menu.  You can print the current page, all pages or a 
range of pages.  The system prints the pages as edited; there is no need to save the file 
before printing. 
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TIFF-to-PDF Conversion 
 
While edited and reformatted files can only be saved in the TIFF format, a simple basic 
option is available to convert TIFF files to PDF files.  The option can be found in the File 
menu.  You can also save the PDF in encrypted format with user passwords.  Simply 
open a TIFF file, then proceed to convert it to PDF.  The PDF file is saved under the 
same name as the original TIFF file, but with a .pdf extension.    
 
 
 

Other Software 
 
Many other related software products are available from Informatik Inc 
(www.informatik.com): 
 
Informatik Reformat Informatik Reformat Informatik Reformat Informatik Reformat is useful for batch conversions of graphics files, selections of files, 
files of entire folders, even nested subfolders of most formats  (including many legacy 
formats, but not PDF files).  The program has features such as text annotations, resizing, 
reformatting, and much more. 
 
PDF CompletePDF CompletePDF CompletePDF Complete allows you to markup multi-page PDF files, both interactively and in batch 
mode. It also includes options to combine PDF files, convert TIFF and other graphics 
files to PDF, and vice versa. 
 
Append TIFFAppend TIFFAppend TIFFAppend TIFF and Append PDFAppend PDFAppend PDFAppend PDF programs are for combining files and re-arranging pages 
of the files.  The two programs have no edit options. 
 
If you need more markup options, like drawings, shapes, inserted text and images, 
highlighting, text bubbles, try the Informatik MarkupInformatik MarkupInformatik MarkupInformatik Markup and Informatik PDF MarkupInformatik PDF MarkupInformatik PDF MarkupInformatik PDF Markup 
programs.  However these programs are suitable only for files that have a reasonably 
low number of pages. 
 
Informatik xPrintInformatik xPrintInformatik xPrintInformatik xPrint is a printer driver program that allows you to convert any printable 
document to TIFF or PDF.  It works like a printer, but instead of printing to paper it 
creates a TIFF or PDF file, single-page or multi-page. 
 
Informatik OCRInformatik OCRInformatik OCRInformatik OCR is a versatile Optical Character Recognition program for all common 
graphics files, including PDF. 
 
Many other programs are offered, like scanningscanningscanningscanning, deskewingdeskewingdeskewingdeskewing, document archivingdocument archivingdocument archivingdocument archiving, 
graphics markupgraphics markupgraphics markupgraphics markup. 
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Technical Support 
 
For the current Technical Support contact information please go to the 
www.informatik.com webpage. 

 
 

License, Warranty, Disclaimer  
 
Please read the terms carefully before installing and using the software, as such conduct 
will indicate your acceptance of all of the terms of this license agreement.  If you do not 
agree with the terms, the software cannot be licensed to you and you must un-install and 
return the software to Informatik Inc, or its supplier or distributor. 
 
This License Agreement is a legal agreement between Informatik Inc. ("Licensor"), a 
Delaware Corporation, and you, the user ("Licensee"), and is effective the date Licensee 
installs the software. 
 
This Agreement covers all materials associated with the TIFF FixIT software, including, 
without limitation, the downloadable software product, online documentation, and any 
additional supporting electronic files (herein, the "Software"). 
 
 
1. GRANT OF LICENSE 
Licensor hereby grants to you, and you accept, a nonexclusive license to use the 
Software according to the following condition: 
 
You may use the Software on one (1) computer (PC or workstation, server) owned, 
leased, or otherwise controlled by you for personal or business purposes, and only as 
authorized in this License Agreement.  The Software may not be used on other 
computers, nor may it be used by, or transferred to, other computers over a network.  
The software may not be used for web applications.  
 
2. LICENSOR'S RIGHTS 
Licensee acknowledges and agrees that the Software is proprietary to Licensor and 
protected under international copyright law. Licensee further acknowledges and agrees 
that all right, title, and interests in and to the Software, including associated intellectual 
property rights, are and shall remain with Licensor. The License Agreement does not 
convey to Licensee an interest in or to the Software, but only a limited right of use that 
may be revoked in accordance with the terms of this License Agreement. 
 
3. OTHER RESTRICTIONS 
This License Agreement strictly forbids distribution of the Software with Licensee's 
application. Distribution of the Software with Licensee's application requires separate 
authorization and the payment of license fees. 
  
Licensee agrees to make no more than one (1) back-up copy of the Software. Licensee 
agrees not to assign, sublicense, transfer, pledge, lease, rent, or share the rights 
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assigned under this License Agreement. Licensee agrees not to reverse assemble, 
reverse compile, or otherwise translate the Software. 
 
4. TERM 
This License Agreement is effective when Licensee installs the Software and shall 
terminate only if the terms of this License Agreement are broken. Licensee agrees to 
destroy the Software upon termination of this License Agreement. 
 
5. NO WARRANTY; LIMITATION OF LIABILITY 
LICENSEE ACKNOWLEDGES THAT THE PROGRAM IS PROVIDED ON AN "AS IS" 
BASIS WITHOUT WARRANTY OF ANY KIND. LICENSOR MAKES NO 
REPRESENTATIONS OR WARRANTIES REGARDING THE USE OR PERFORMANCE 
OF THE SOFTWARE. LICENSOR incl. DEVELOPER, COPYRIGHTHOLDER, 
DISTRIBUTOR) EXPRESSLY DISCLAIMS THE WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. LICENSOR 
SHALL HAVE NO LIABILITY TO LICENSEE OR ANY THIRD PARTY FOR ANY LOSS 
OR DAMAGE CAUSED, DIRECTLY  
OR INDIRECTLY, BY THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO, ANY 
INTERRUPTION OF SERVICES, LOSS OF BUSINESS, LOSS OF DATA OR SPECIAL, 
CONSEQUENTIAL OR INCIDENTAL DAMAGES.  LICENSOR IS NOT RESPONSIBLE 
FOR THIRD PARTY SOFTWARE INCLUDED IN AND USED BY THE SOFTWARE 
 
6. GOVERNING LAW 
This License Agreement shall be construed and governed in accordance with the laws of 
Pennsylvania.  
 
7. SEVERABILITY 
Should any court of competent jurisdiction declare any term of this License Agreement 
void or unenforceable, such declaration will have no effect on the remaining terms 
hereof. 
 
8. NO WAIVER 
The failure of either party to enforce any rights granted hereunder or to take action 
against the other party in the event of any breach hereunder shall not be deemed a 
waiver by that party as to subsequent enforcement of rights or subsequent actions in the 
event of future breaches. 
 
 
 

Copyright and Trademarks 
 
Copyright 2008-2009 Informatik Inc and J Buchmann.  All Rights Reserved. 
 
TIFF FixIT is a trademark of Informatik Inc. 
 
Microsoft and Windows are registered trademarks of Microsoft Corporation. 
 
 
 


