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Requirements 
 

This program requires the Microsoft Framework version 4.0 or higher.  If your PC does 

not have the Framework installed, please download it from the Microsoft website. 

 

The recommended minimum screen size for Mapdraw is 1024x768.   

 

 

Readme first 
 

Please download the latest version of this user manual from 

www.informatik.com/manuals.com.  Make sure that you always have the latest version of 

the software.  The software history is available from 

www.informatik.com/updates/mapdraw.html. 

 

The properties and settings are defaulted to the most common usage but most settings 

can be changed in Setup.  For Setup, click on the Setup menu button. 

 

Please read the entire manual at least once so that you become aware of the many 

features of Mapdraw. 

 

After you complete a map, review the output for reasonableness.  Always save the data 

and the map image. 

 

 

Troubleshooting 
 

The common entry errors are alerted with a flashing red error icon.  When you move the 

mouse over the error icon, a short description of the error is displayed.  The error 

message is also shown in red above the data input table.  Don’t click on the error icon as 

this will disable the icon.  If it is disabled and you need to see the error text again, simply 

move to another line in the data entry table so that the error icon reactivates and the 

error re-displays. 

 

If you cannot resolve a line error, clear the line (click on the Clear Row button) and make 

a new entry. If the Clear Row fails, remove the data from each field on that line and re-

enter the data. 

 

If the system encounters a processing error, you will get an error message.  Often that 

error message is too technical to give any useful information about the problem.  If you 

encounter such an error, run the ‘Validate all entries’ option in the Edit menu.  The 
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Validate will run through all the entries and report any data errors.  Before you contact 

technical support also visit the Frequently-asked-questions page at 

www.informatik.com/faq/mapdraw.html.  If you need to contact technical support, 

always provide the full text of the error message.  Please also read the Technical Support 

section below.   

 

Demo Version 
 

The trial version is limited to 12 line entries.  If you have more than 12 entries, the system 

will still complete the map, but the map will be marked with ‘DEMO VERSION’ stamps.  

The licensed version allows for several hundred entries. 

 

When you purchase a license you receive an unlock key.  The unlock key, entered in the 

Help -> Register menu, converts the demo version to a licensed version; the Demo nag 

message is then no longer displayed.   

 

Samples 
 

For some oversimplified sample cases that demonstrate the syntax of the data input, go 

to the Help menu and click on one of the several sample maps.  Play with the maps, 

make changes and experiment.  The sample data is embedded into the program and you 

cannot corrupt it. 

 

 

Your first project 
 

Mapdraw has two main windows:  the Data Entry window and the Map Edit window.  You 

always start with the data entry function. 

 

Simply read the deed description, click on the row and column of the data table and 

enter the bearing and distance (and curve) information for each line segment.  When you 

click on the next line, the data is validated and the map is redrawn.  If the entry is 

incorrect, an error icon flashes.  With your mouse, move over the error icon (don’t click) 

to see the error message. 

 

First, some comments about the navigation around the data entry table: The table has 10 

visible lines and an initial 50 lines are accessible via the scroll bar.  To insert a row at the 

current location, click on the ‘Insert a Row’ button or right-click on the first cell and 

choose the option.  To add additional block of lines at the bottom, simply click ‘Add 10 

Rows’ button.  Lines can be deleted or cleared either by right-clicking on the first cell or 

by clicking the ‘Clear Row’ or ‘Delete Row’ buttons. 
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In the standard version, bearings (angles) are entered in the ‘S 45  15  15 W’ format.  

North and South (N and S) are entered in the first column; East and West (E and W) are 

entered in the 5th column.  You can press the Space key to toggle between N and S or E 

and W.  For an exact 90 degree bearing simply enter N, S, E or W in the first column.  For 

increments/ decrements enter a Plus (+) or Minus (-) sign.  For the azimuth method (360 

degree based system), please see the Azimuth section below.  Of course, the degree 

value must not exceed 90 and the Minutes and Seconds values must not exceed 60.  

Values can also be entered in decimals.  All numbers must be positive.  For zero values 

leave the field blank or type a 0. 

 

If the deed shows ‘Northeasterly’ for example, without an angle value, the surveyor 

meant the mid-angle 45, so enter an angle value of 45. 

 

For straight lines, simply enter the distance.  For curves, enter the arc distance in the 

Distance field, or enter the chord in the Chord field (never both).  For curves, the Radius  

and left/right (L/R) designation are always required.  For a fuller discussion of curves, see 

the separate ‘Curves’ section below. 

 

For a straight line with a bearing of the previous curve’s tangent enter a Plus (+) with a 

bearing value of zero (0). 

 

The color of the lines will be solid black, unless you specify a color or drawing style (dash 

or dotted).  The color and line style can be specified in the last column of the entry table. 

 

Finally, there are many options for pointers that allow you to go back to the point of 

beginning, draw additional lots, lines from one point to another point.  For these 

advanced options, see separate sections below. 

 

As you enter the data and move to the next line, a simple draft of the map is drawn and 

displayed.  By default, only the first 100 courses are automatically displayed, but you can 

change that threshold in Setup (Number of Real-time Updates setting).  If not 

automatically displayed, click on the ‘Refresh map’ button to update the draft drawing. 

 

The ‘Enter’ key moves the entry point to the next cell; the Tab key moves the entry point 

to the cell on the next line. 

 

If the deed description has many courses, it is recommended that you do a backup from 

time to time.  The backup options, save and open, are accessed via the File menu 

button.  backup files are meant for the day’s sessions and are kept not longer than 24 

hours. 

 

When all entries are made, review and set the various format and style preferences.  

These include: 
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• Format of course labels:  Number and text, text only, number only, none 

• Location of course label listing on printed map: bottom or right side 

• Prompt for scale: If checked, you will be prompted to enter the desired scale. 

• Show acres on printed map 

• Show scale on printed map 

• Use thicker lines on printed map 

• Place course labels on opposite side 

 

Other options are pre-set, but can be changed in Setup: 

• Font name and size on printed map 

• Show disclaimer on printed map, change text of disclaimer 

• Show corner circles on printed map 

 

Now, click on the ‘Finalize map’ button.  Mapdraw will draw the full map in a separate 

Map Edit window, ready for you to edit it, if needed.  By default, the map will be drawn at 

the optimum scale.  In many cases the map is now ready for printing and saving.   

 

The drawn map includes the course labels drawn around the contour of the map, unless 

you opted to leave out the course labels, or to just add reference numbers.   Mapdraw 

will only insert the labels if there is sufficient space along the course line.  The courses  

that are left without a label are marked in the Course Label list with an asterisk (*).  You 

can easily enter labels yourself at the correct format, size, location and angle.  See the 

Edit and Markup section below for the methods of manually entering labels. 

 

If the format and style needs to be changed, including scaling, click on the ‘Return to 

data entry window’ button and reset the options.  You should, if possible, finalize the 

format and style before you make any edit entries, as edit changes will be cleared when 

you return to the data entry window. 

 

 

Edit and markup 
 

There are two types of edit changes: 

 

1. Edit the course labels 

2. Markups, graphics inserts 

 

 

Edit course labels 

 

The changes to the course labels include: 

• Change the text 
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• Hide a label 

• Change the font size of a label 

• Change the color of a label 

• Move label to the opposite side 

 

To change a course label, select it in the displayed label listing (Map Edit window) and 

press the Edit button on top of the label listing, or simply press the label for half a 

second.  The edit window will open, and you can select the changes, or do a restore.  To 

select several labels, click on the labels while holding down the CTRL key, then press the 

Edit button.  Note, select the labels in the listing of labels, not the labels on the drawn 

map. 

 

Generally, by default the course labels are printed on the outside of the map’s outline.  

Depending on the aspect of the map, in rare cases, the labels may be printed inside the 

outline.  If so, return to the Data Entry window and check the ‘Label opposite side’ 

checkbox.  Alternatively, change the labels individually with Edit option in the Map Edit 

window. 

Markups 

 

The graphics insert include: 

 

• Lines, with optional arrows 

• Rectangles, ellipses 

• Text in any font, size, direction 

• Curved text 

• Irregular shapes and areas, with fill options 

• Highlight an area 

• Copy, cut and move sections 

• Images from a file or clipboard 

• Erase 

• Tilt and rotate the image. 

 

Before making edit changes, if possible, the map should be at the desired style and scale.  

If you need to change the style or scale, all edit changes will be cleared and a new basic 

map will be generated when you return from the Data Entry window. 

 

To start a graphics edit, click on the Draw button in the menu bar.  Select one of the 

drawing options.   

 

Rectangle, shapes 
 

1. Select the ‘Rectangle shapes’ option.  The curser changes to a cross. 
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2. With the mouse left button pressed, draw a rectangle. 

3. Press on the outline of the shape (the contour, not the shape’s inside, not the red 

frame).  The cursor changes to a hand. 

4. Drag the object to the desired location. 

5. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

6. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options.  Please read more about the options in a separate ‘Markup options’ 

section below.  To delete the object, click on the ‘Delete’ button. 

7. You can always come back to an object by simply clicking on the object. 

 

Lines 
 

1. Click on the “Draw’ menu and select the ‘Line’ option. The curser changes to a 

cross. 

2. With the mouse left button pressed, draw a line in any direction. 

3. Press on the drawn line.  The cursor changes to a hand. 

4. Drag the object to the desired location. 

5. The ‘Make changes’ window is displayed.  If not displayed, click on the drawn line 

again. 

6. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options, including adding arrows.  Please read more about the options in a 

separate ‘Markup options’ section below.  To delete the object, click on the 

‘Delete’ button. 

7. You can always come back to an object by simply clicking on it. 

 

Path (irregular shapes) 

 

1. Click on the “Draw’ menu and select the ‘Path’ option.  The curser changes to a 

cross. 

2. With the mouse left button pressed, draw the first line. 

3. Press the mouse button again and draw the next line, and next, and next. 

4. When done, click on the ‘OK done’ button on the displayed ‘Path lines’ window.  

If you want the system to close the path, click on the ‘Close path’ button instead. 

5. Press on the outline of the shape (the contour, not the shape’s inside, not the red 

frame).  The cursor changes to a hand. 

6. Drag the object to the desired location. 

7. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

8. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options, such as filling the shape, etc.  Please read more about the options in a 



 9

separate ‘Markup options’ section below.  To delete the object, click on the 

‘Delete’ button. 

9. You can always come back to an object by simply clicking on it. 

 

Text 

 

1. Click on the “Draw’ menu and select ‘Text’ option.  The ‘Text annotation’ window 

opens.  

2. In the text field of the ‘Text annotation’ window, type your text.  Optionally, check 

the Multi-line checkbox, select the color and font. 

3. Click on the spot where you want to insert the text, or draw a line at the angle of 

the text. 

4. Press on the inserted text object.  The cursor changes to a hand. 

5. Drag the object to the desired location. 

6. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

7. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options.  Please read more about the options in a separate ‘Markup options’ 

section below.  To delete the object, click on the ‘Delete’ button. 

8. You can always come back to an object by simply clicking on it. 

 

Curved text 

 

1. Click on the “Draw’ menu and select the ‘Curved text’ option.  The ‘Curved text’ 

window opens. 

2. In the text field of the ‘Curved text’ window, type your text.  Optionally, select the 

color and font. 

3. With the mouse, draw a line at the angle of the chord of the text (the imaginary 

straight line from the first letter to the last letter).  It need not be exact; you can 

easily adjust it later.  The provisional curved text is displayed. 

4. Press on the inserted text object.  The cursor changes to a hand. 

5. Drag the object to the desired location. 

6. Press on the inserted text again.  The ‘Make changes’ window is displayed.  Click 

on the Plus and Minus buttons of the ‘Bend’ and ‘Angle’ buttons to adjust the 

tension and angle/orientation of the curved text.  Click on the Flip button to 

toggle between concave and convex.  Try it, practice makes perfect.  Please read 

more about the options in a separate ‘Markup options’ section below.  To delete 

the object, click on the ‘Delete’ button 

7. You can always come back to an object by simply clicking on it. 
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Image 

 

1. Click on the “Draw’ menu and select the ‘Image’ option.   

2. If there is an active clipboard image item, you are prompted to choose between 

‘Clipboard image’ and ‘File image’.  If you choose a File , the Open File dialog 

appears.  Select the image file.  Supported formats are: Tiff, PNG, BMP, GIF, JPEG.  

Press ‘Open’ button.  The image is inserted in the upper left section of the 

window. 

3. Press on the inserted image.  The cursor changes to a hand. 

4. Drag the object to the desired location.  Drag the arrow next to the image to re-

size the image. 

5. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

6. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options.  Please read more about the options in a separate ‘Markup options’ 

section below.  To delete the object, click on the ‘Delete’ button. 

7. You can always come back to an object by simply clicking on it. 

 

Highlight 

 

1. Click on the “Draw’ menu and select the ‘Highlight’ option.  The curser changes to 

a cross. 

2. Choose between a rectangle and an ellipse. 

3. With the mouse left button pressed, draw a rectangle. 

4. Press on the outline of the highlighted area.  The cursor changes to a hand. 

5. Drag the object to the desired location. 

6. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

7. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options.  Please read more about the options in a separate ‘Markup options’ 

section below.  To delete the object, click on the ‘Delete’ button. 

8. You can always come back to an object by simply clicking on it. 

 

Alternatively, use the “Path’ option to highlight an irregular shape or angular text.  After 

the shape is drawn, activate it and choose the following options in the ‘Make changes’ 

window: 

• Fill the shape with a light color 

• Use ‘Adjust point’ option to fine-tune the shape 

• Reduce the Thickness until the frame disappears 

• Click on ‘Fill options’ button several times, till it displays the object as a Highlight. 
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Cut  (and move) 

 

1. Click on the “Draw’ menu and select the ‘Cut (and move)’ option.  The curser 

changes to a cross. 

2. With the mouse left button pressed, draw a rectangle of the area that you wish to 

cut. 

3. Press on the cut rectangle.  The cursor changes to a hand. 

4. Drag the object to the desired location. 

 

To cancel the cuts, use the Undo cuts, the last item in the Draw options. 

 

Mark an area with color or hatch pattern 

 

To mark an area, use the Path option (Draw menu) and outline the area by clicking on 

the area’s corner points.  Click on the border of the created outline and chose any of the 

option in the ‘Make changes’ window. Click on ‘Fill options’ several times until you find 

the desired fill pattern. 

 

Erase 

 

1. Click on the “Draw’ menu and select the ‘Erase’ option.  The curser changes to a 

diamond. 

2. With the mouse left button pressed, draw a line. 

3. Press on the outline of the line.  The cursor changes to a hand. 

4. Drag the object to the desired location. 

5. The ‘Make changes’ window is displayed.  If not displayed, click on the outline of 

the shape. 

6. Optionally, click on any of the buttons in the ‘Make changes’ window for a variety 

of options.  Please read more about the options in a separate ‘Markup options’ 

section below.  To delete the object, click on the ‘Delete’ button. 

7. You can always come back to an object by simply clicking on it. 

 

The erased area is shown as a light gray, so that it is still visible and can be activated and 

removed.  The printed and saved map will show the erased area as totally blank. 

 

 

Don’t forget to save the map’s data so that you can use it in the future.  The data is 

saved via the File menu on the main window.  The map’s image can be saved in one 

of the popular graphics formats (Tiff, PNG, BMP, PDF) via the File menu in the Map 

Edit window.  You can always add more graphics to a saved image, but only to Tiff, 
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PNG and BMP images.  For that purpose, when you save the image map as a PDF, 

the system automatically also creates a PNG file. 

 

 

 

Markup options 
 

The following options are available in the ‘Make changes’ window, depending on the 

type of drawn object: 

 

• Text edit 

• Color 

• Thickness of lines 

• Line style (solid, dash, dotted) 

• Add arrows to lines and paths 

• Bend lines 

• Fill options (full, hash, highlight) 

• Rotation (any angle) 

• Flip 

• Resize 

• Opacity 

• Make white transparent (for images) 

• Adjust points (for path objects) 

 

 

 

Other 
 

Data Entry Table 

 

The table has 10 visible lines and an initial 50 lines are accessible via the scroll bar.  To 

insert a row at the current location, click on the ‘Insert a Row’ button or right-click on the 

first cell and choose the option.  To add additional block of lines at the bottom, simply 

click ‘Add 10 Rows’ button.  Lines can be deleted or cleared either by right-clicking on 

the first cell or by clicking the ‘Clear Row’ or ‘Delete Row’ buttons. 

 

The North-South, East-West and Left-Right cells are in toggle mode.  If you use the 

numeric keyboard, simply enter any number to toggle between the entry values. 
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Unknown Section, How to… 

 

Sometimes the dimensions of a single section may be missing.  If only one (1) section is 

missing you can still draw a correct map, following these steps: 

 

• Bypass the missing section. 

• When all other sections are entered, select 'Calculate Acres, Perimeter, Gap' from 

the 'Map' menu.  Make a note of the given Gap and the Bearing. 

• In the data entry table, right-click on the row next to the omitted section and 

select 'Insert Row'.  A blank row is inserted.  Check and make sure that the 

location of the row is correct. 

• Enter the Gap value and Bearing from the calculation above in the inserted blank 

row. (For curves see next steps). 

• If the missing data is a curve, the Gap must be entered in the Chord cell and the 

Distance cell must be blank.  Also enter the radius and the Left/Right; these must 

be known.  (Alternatively, for curves, if you must show the Arc Distance instead of 

the Chord, two additional steps are necessary: From the Map menu, select 

'Calculate Arc Length'.  Also, from the Map menu select 'Calculate Angle (from 

Chord)'.  On paper add the calculated angle to the bearing of the previous 

section.  Enter the arc distance, the new bearing, Radius and Left/Right in the 

inserted blank row (the Chord cell must be blank).) 

• Complete map.  Re-check the gap. 

 

 

Tilt/Rotation 

 

If a tilt value is entered (between -90 and 90), the printed map will be tilted by up to 90 

degrees.  Positive values are for clockwise rotation; negative values are for counter-

clockwise rotation.  This option is not available for the Azimuth method. 

 

Scale 

 

When you select ‘Finalize Map’, Mapdraw will default to the optimum scale, calculated so 

that the map fits comfortably on the printed paper.  The scale calculation is based on the 

positions of the end-points of each line segment, without regard to the arc height of 

curves.  So, for deep curves with vertical or horizontal bearings, the map image might 

(rarely) reach the borders or intrude into the text area.  If the map does not fit onto the 

paper, or if you prefer smaller sizes, check the ‘Prompt for Scale’ checkbox before you 

finalize the map, and select your own scale. 
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Curves 

 

Curve specifications must always include the radius and a Left-Right indicator.   

 

The bearing of the curve is not specified, it follows the bearing of the preceding call. 

 

If a bearing is specified, but no chord is specified, the bearing is for tangent of the curve.  

If a chord is specified, the bearing applies to the chord. 

 

If not specified, the bearing follows the bearing of the previous call. 

 

If the call is for a circle of more than 180 degrees, split the call into two separate calls.  

For example, a 135 degree circle can be split into a call of 90 degrees and a call of 45 

degrees.  For the second call you need not specify the bearing since the curve would 

follow from the tangent of the previous call. 

 

To enter ‘Central Angles’ calculate the arc distance with the ‘Calculate Arc Length (given 

Central Angle)’ option in the Map menu and enter the arc value, leaving the Angle fields 

blank. 

 

Sometimes, the bearing is indicated as a reference to the Center Point.  The Center Point 

is at a 90 degree angle to the tangent of the curve.  Some extra steps are required.  Take 

the angle to the center point and calculate its counter-angle (90 degrees minus the 

angle).  Then enter the counter-angle as the bearing and adjust the N-S and E-W.  The 

counter-angle can be calculated in the Edit menu.  ---  Alternatively, enter the center-

point angle on the next free line with a zero distance and blank radius; then on the next 

line choose the Plus(+) or Minus(-) option from the first cell’s drop-down list and enter 

90 degrees (choose Minus if the map is drawn clockwise, or Plus if the map is drawn 

counter-clockwise). Finally, on the next line enter the curve information without the 

angle. 

 

The Plus (+) and Minus (-) options are not supported on data lines that have the Radius 

information. 

 

If the radius of a curve is extremely high, relative to the given arc length or chord, the 

acreage may not be calculated correctly. Always review the acreage.   
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Other Measurements (Meters, Varas, Chains, etc.)  

 

(Meters, Varas, Chains, Links, Perches, Rods, Furlongs) 

 

By default, all measurement values are in Feet.  However, you can enter the values in 

Meters, Chains or Varas.  If you choose a measurement standard other than Feet, the 

acreage is not calculated; instead the area is shown as Square Meters, Square Chains or 

Square Varas.  Links are 1/100th of a Chain, so Links can be entered as decimals.  For 

example 10 Chains and 15 Links would be entered as 10.15. 

 

As an alternative, you can enter the values in Chains, Varas, Links, Perches, Rods, 

Furlongs, then run a global convert to Feet.  The Global Conversion option can be found 

in the Edit menu. 

 

Calculate Area (Acreage), Perimeter and Gap 

 

The Area, Gap and Perimeter can be calculated with the option in the Map menu in the 

Data Entry window, or by clicking on the calculator button in the toolbar.    Please 

consider the following effects in the area calculation: 

 

1. If the map does not close, the acreage calculation will be made on the assumption that 

a straight line exists back to the point of beginning. 

 

2. If you use any of the G, P or N tags, the calculations are not available.  Also, if you use 

measurements other than feet, the acreage is not given; instead the system will provide 

the square measurements. 

 

The result of the calculation is displayed in the Calculation Information field.  The data 

can be copied and pasted to the Description text box so that the text is printed on the 

map. 

 

Important:  For complex maps, always perform a reasonableness test of the acreage and 

perimeter. 

 

Calculations 

 

Various angle calculations are available in the Calculations options in the Edit menu of 

the Data Entry window.  The result is displayed in a message box and is also shown in the 

Calculation Information field so that you can copy and paste the information. 
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Calculate Coordinates: 

 

The calculation provides the XY coordinates of the start position and end 

position, the straight-line distance and the angle of the specified line segment.  

The calculation is useful, for example, if you need to make the ‘Back to POB’ to a 

curve and need to know the chord and angle. 

 

Calculate Counter-Angle: 

 

The calculation gives the value of 90 minus the entered angle.  The calculation is 

useful, for example, if the deed’s curve description refers to the center point and 

you need to enter the bearing of the tangent. 

 

 

Convert Decimal Angle to DegMinSec: 

 

This calculation may have value if you prefer to enter Degrees, Minutes and 

Seconds, rather than the decimal value, although decimal values are supported 

by the system. 

 

 

Convert Angle Azimuth360 to NorthSouth: 

 

This calculation may be useful if you have to enter Azimuth bearings into a non-

Azimuth system. 

 

 

Convert Angle NorthSouth to Azimuth360: 

 

This calculation may be useful if you need to enter North-South bearings into an 

Azimuth system. 

 

Back to Point of Beginning 

 

To draw the last line to the Point of Beginning (POB), proceed as follows: 

 

Specify the POB:  In the row where you enter the data for the section that leads to the 

Point of Beginning (POB), click on the Tag cell (second last cell in the row).  From the 

drop-down list, choose the B tag.  The B tag must always be on a line that has complete 

data for a section, never insert the B tag on an otherwise blank line.  If the deed does not 

specify a POB, then do not enter the B tag; the system assumes that the POB is at the 

point of beginning. 
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Draw the line to the POB:  After you have entered all the data for the deed, go to the 

next free line and click on the Tag cell (second-last cell in the row) and choose the C tag.  

Click on the Redraw button. 

 

The line drawn to the POB is a straight line.  If you need to draw a curved line to the POB, 

do not use the B or C tags.  Instead, proceed up to the last course, then let the system 

calculate the gap.  The calculation is available in the Map menu and in the toolbar.  The 

calculation will give you the gap distance and the bearing.  With this information enter 

the data for a curve, using the gap distance for the chord value. 

 

For linking other points, please see the Tags section of this manual. 

 

Tags 

 

The tags allow you to draw lines to points that you have previously marked, or draw a 

line back to a start point. The Tags options also allow you to give the line a color, style or 

make it invisible (red, blue, green, dotted, dash, invisible).  Tags are useful if you need to 

draw adjoining lots, each having a common joint. 

 

There are five types of tags: 

B = POB Point of Beginning 

C = Close the map, i.e. go back to POB, or to the start point 

P = Set a point, so that you can go back to it later with the G tag 

G = Go to a P point that you have set earlier 

N = Same as G but the line is invisible. You may never need to use it; it is kept for 

backward compatibility. 

 

B Tag and C Tag 

 

B tags and C tags are generally used together. Many deed descriptions refer to a Point of 

Beginning (POB). That same deed description later calls for ‘back to the beginning point’.  

When entering the data table, you set the B (POB) tag in the row where the deed 

description typically says ‘being the point of beginning’.  If the POB is at the very start of 

the map, then do not specify a B tag.  If there is no B tag, the system takes the start point 

as the Point of Beginning (POB).   

 

To close the map, when the deed description calls for ‘back to beginning’, enter the C 

(Close) Tag on the next lower free data row.  No other data must be in that row. 

 

Please also read the ‘Back to Point of Beginning’ in this manual. 
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P Tag and G Tag 

 

The P tag and the G tag is a pair and they work together. The P and G tags allow you to 

draw extra lines. P stands for ‘Point’, G stands for ‘Go’. They are also used to set the start 

point of an adjacent lot.  It is straight forward but you have to try it out for it to make 

more sense; the concept is difficult to explain in a paragraph.  P tags set a point in the 

map to which you want to return later.  The P tag is entered in the Tags column of the 

row that defines the point that you want to mark. There are ten (10) available P points 

(P0 to P9).  The P tag is never on a blank line. By default, the P point is the start point of 

the map (the beginning point of the first drawn line).  

 

You use the G tag to draw a line from your last drawn line to one of the previously set P 

points. If no P point has been set, then any G tags will draw a line to the start point (the 

beginning point of the first drawn line). 

 

The P and G tags are important when you need to draw an adjacent lot. Before you can 

start a new lot, you must have set a P point that is common to both the current lot and 

the new lot. That common point may be the start point (the beginning point of the first 

drawn line), in which case you need not set a P point.  If the common point is the POB 

(see above), then you also need not specify a separate P point (you can return to the 

POB anytime with the C tag). There are 10 available P tags, P0 to P9.  To start the new lot, 

place the appropriate G tag on the next free data row; no other data must be in that row. 

G tags are G0 to G9. For example, if you pick G4, a line is drawn from the last drawn line 

to the previously set P5.  Select ‘Invisible’ color in the second cell of the Tags column. 

Then, continue drawing the courses of the second lot. Other leading lines to the second 

lot may also be made invisible. 

 

N Tag 

 

The N Tag is the same as the G tag, except that it draws an invisible line. In the above 

description for starting a new lot, you could use the N tag instead of the G tag.  You may 

never want to use the N tag. The G tag is kept for backward compatibility. 

Color Tag 

 

The color and attributes for the line are specified in the right-most cell on each data 

entry line.  The options are: 

 

- Red Color 

- Blue Color 

- Dotted 

- Dashed 

- Invisible 
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If not specified, the line will be drawn in solid black.  

 

The thickness of the lines are specified with the ‘Thick Lines’ checkbox in the main 

window.   

 

Saving the Map File 

 

The data for a map can be saved to a Text file so that later you can re-open it and make 

changes to the map or simply re-create and print the map image.  The data is saved via 

the ‘Save Map Data’ option from the File menu in the data entry window. 

 

The map image can be saved as a  TIF, PNG, BMP or PDF file.   You can always reopen an 

image file and add more graphics, but only to Tiff, PNG and BMP images.  For that 

purpose, when you save the image map as a PDF, the system automatically also creates a 

PNG file. 

The map image is saved via the ‘Save Map Image’ option from the File menu in the Map 

Edit window. 

 

In addition you can also save the Course Label List to a text file.  This option is important 

if the number of sections exceed 60 and do not fit on the printed map.  In this case you 

should save the Label List and handle the printing separately outside the Mapdraw.  The 

option is available in the File menu of the Map Edit window. 

 

 

Open a Map File 

 

Map data files created with Mapdraw can be opened from the File menu in the data 

entry window.  In the ‘File of type’ pull-down list in the ‘Open File’ Dialog, choose the 

.map format. 

 

Saved map image files can be opened in the Map Edit window. 

 

Printing 

 

The map image can be printed from the Print option in the File menu of the Map Edit 

window.  There is no specific print option for printing the data table, but you can save 

the data, then print it out via Notepad.  
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For special printing requirements, or in the unlikely case that you should encounter some 

printing problems, save the image as a graphics file, then open and print it via your 

favorite graphics viewer. 

 

Azimuth Method 

 

Mapdraw is designed primarily for deed descriptions that follow the North-South 90 

degree model.  The Azimuth option allows you to enter the bearing in the full 360 

degree method.   To use the Azimuth method, check the ‘Azimuth Method’ checkbox in 

the data entry screen. 

 

Balance the Map 

 

If the map does not completely close but you wish to print a map that appears to close, 

the gap can be balanced.  The option is available in ‘Create Balanced Map’ in the Map 

menu of the data entry screen.  

 

 

Copyright 
 

Copyright 1995-2016 Informatik Inc.  All Rights Reserved.  Informatik Mapdraw ™ is a 

trademark of Informatik Inc. 

 

 

Technical Support 
 

Please ensure that you have the latest version of Mapdraw. Please check Help -> 

Upgrade information menu. Also access the Frequently-asked-questions (FAQ) via the 

Help menu. 

 

For contact information, please visit www.informatik.com/company.html 
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License, Warranty, Disclaimer  
 

Please read the terms carefully before installing and using the software, as such conduct 

will indicate your acceptance of all of the terms of this license agreement.  If you do not 

agree with the terms, the software cannot be licensed to you and you must un-install 

and return the software to Informatik Inc, or its supplier or distributor. 

 

Although limited in scope, the demo version may only be used for 30 days.  After 30 

days, a license must be purchased or the software must be un-installed and no longer be 

used. 

 

This License Agreement is a legal agreement between Informatik Inc. ("Licensor"), a 

Pennsylvania Corporation, and you, the user ("Licensee"), and is effective the date 

Licensee installs the software. 

 

This Agreement covers all materials associated with the Informatik Mapdraw  software, 

including, without limitation, the downloadable software product, online documentation, 

and any additional supporting electronic files (herein, the "Software"). 

 

The evaluation version may be used for 30 days after installation.  It is unlawful to use 

the software after the 30 day evaluation period without licensing the software and 

paying the license fees.  If a license is not obtained before the expiration of the 30 day 

evaluation period, the Software must be un-installed and destroyed. 

 

1. GRANT OF LICENSE 

Licensor hereby grants to you, and you accept, a nonexclusive license to use the 

Software according to the following condition: 

 

You may use the Software on one (1) computer (PC or workstation) owned, leased, or 

otherwise controlled by you for personal or business purposes, and only as authorized in 

this License Agreement.  The Software may not be used on other computers, nor may it 

be used by, or transferred to, other computers over a network.  Software may not be run 

on a web server. 

 

2. LICENSOR'S RIGHTS 

Licensee acknowledges and agrees that the Software is proprietary to Licensor and 

protected under international copyright law. Licensee further acknowledges and agrees 

that all right, title, and interests in and to the Software, including associated intellectual 

property rights, are and shall remain with Licensor. The License Agreement does not 

convey to Licensee an interest in or to the Software, but only a limited right of use that 

may be revoked in accordance with the terms of this License Agreement. 

 

3. OTHER RESTRICTIONS 
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This License Agreement strictly forbids distribution of the Software with Licensee's 

application. Distribution of the Software with Licensee's application requires separate 

authorization and the payment of license fees. 

  

Licensee agrees to make no more than one (1) back-up copy of the Software. Licensee 

agrees not to assign, sublicense, transfer, pledge, lease, rent, or share the rights assigned 

under this License Agreement. Licensee agrees not to reverse assemble, reverse compile, 

or otherwise translate the Software. 

 

4. TERM 

This License Agreement is effective when Licensee installs the Software and shall 

terminate only if the terms of this License Agreement are broken. Licensee agrees to 

destroy the Software upon termination of this License Agreement. 

 

5. NO WARRANTY; LIMITATION OF LIABILITY 

LICENSEE ACKNOWLEDGES THAT THE PROGRAM IS PROVIDED ON AN "AS IS" BASIS 

WITHOUT WARRANTY OF ANY KIND. LICENSOR MAKES NO REPRESENTATIONS OR 

WARRANTIES REGARDING THE USE OR PERFORMANCE OF THE SOFTWARE. LICENSOR 

incl. DEVELOPER, COPYRIGHTHOLDER, DISTRIBUTOR) EXPRESSLY DISCLAIMS THE 

WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

LICENSOR SHALL HAVE NO LIABILITY TO LICENSEE OR ANY THIRD PARTY FOR ANY 

LOSS OR DAMAGE CAUSED, DIRECTLY  

OR INDIRECTLY, BY THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO, ANY 

INTERRUPTION OF SERVICES, LOSS OF BUSINESS, LOSS OF DATA OR SPECIAL, 

CONSEQUENTIAL OR INCIDENTAL DAMAGES. 

 

6. GOVERNING LAW 

This License Agreement shall be construed and governed in accordance with the laws of 

Pennsylvania.  

 

7. SEVERABILITY 

Should any court of competent jurisdiction declare any term of this License Agreement 

void or unenforceable, such declaration will have no effect on the remaining terms 

hereof. 

 

8. NO WAIVER 

The failure of either party to enforce any rights granted hereunder or to take action 

against the other party in the event of any breach hereunder shall not be deemed a 

waiver by that party as to subsequent enforcement of rights or subsequent actions in the 

event of future breaches. 
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