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Imagistik Image Viewer 
 

Version 7.50 
 
 
 
 
 
 

User Guide 
 
 

August 20, 2009 
 
 
 
 
 
 
 
 
 
 
 

Please print this user guide for your reference. 
Please check for latest version of the software and the user guide.  Visit www.informatik.com. 

 Follow link to Imagistik Image Viewer from the Product List. 
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Introduction 
 
The Imagistik Image Viewer requires the free Microsoft Framework  
version 2.0 or higher. 
 
The basic version of Imagistik Image Viewer is free.  A paid version of Imagistik 
Image Viewer includes options for converting TIFF (and other graphics) files to 
PDF and converting PDF files to TIFF (and other graphics) files and includes 
Optical Character Recognition (OCR).  The paid version requires a small license 
fee ($20.00-$30.00). 
 
Imagistik Image Viewer has built-in links to many other utilities, such as TIFF and 
graphics markup and edits, PDF markup and edit, Append TIFF and PDF, 
extended scanning, etc.  Links to these utilities are shown in the File menu.  The 
utilities need to be downloaded and installed separately.  Separate license fees 
will apply. 
 
To view PDF file in Imagistik Image Viewer, you need a late version of the free 
Adobe Viewer installed on your PC. 
 
When overwriting files, make sure that all affected files are safely backed up. 
 
Please contact technical support if you encounter problems or have suggestions 
for improvement. 
 
Please check the www.informatik.com web site often for software upgrades. 
 
License fees indicated in this user guide are subject to change. 
 
 

Free Version  
 
The standard version of Imagistik Image Viewer software license is free 
(advertising-supported) for personal, educational and small-business use.   
The paid version supports the Tiff-to-PDF and PDF-to-TIFF conversion and OCR 
functions.  Several linked programs, as outlined below, require separate 
installation and licensing.  
 

Open a File 
 
Open a graphics file from Open File in the File menu or click on the icon in the 
toolbar.  The supported graphics formats are listed below.   
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The Open File Dialog allows you to pre-select multiple files.  If pre-selecting 
multiple files, use the CTRL key to select individual files, or the SHIFT key to 
select a contiguous range of files.  If you have pre-selected multiple files, you can 
navigate thru the selected files with the Open Next File and Open Prior File 
options in the File menu, or the equivalent buttons in the toolbar.  These options 
are disabled if you have not pre-selected any files. 
 
Please see ‘Command Line Method’ section below for opening files via a 
command-line. 
 
 

Graphics Formats 
 
The Imagistik Image Viewer supports the following graphics formats 
 
TIFF, single page and multi-page, also JPEG-compressed TIFF 
PDF, single page and multi-page 
BMP 
PNG 
GIF 
JPEG 
 

Multi-page TIFF Files 
 
When viewing multi-page TIFF files, you can navigate thru the pages with the 
Page Navigation buttons (First Page, Prior Page, Next Page, Last Page, Select 
Page), or from the Pages menu, or right-click on the image window and select 
the option, or use the keyboard’s Left Arrow/Right Arrow/Home/End keys.  For 
the shortcut keys, see the Pages menu. 
 
The pages of a multi-page TIFF files can be displayed as thumbnails.  To 
enable thumbnail display, click on the Thumbnails button in the thumbnails 
frame, or choose the equivalent function in the View menu.  By default, 
thumbnails are displayed for multi-page files.  You can change the default setting 
in Setup (File menu). 
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Viewing Options 
 
The images can be displayed in the following modes: 
 
Actual size (default) 
Fit to Width 
Fit to window 
 
The sizing options can be found in the toolbar and in the View menu.  A chosen 
option generally stays effective until changed. 
 
In Actual Size and Fit-to-Width mode, you can navigate thru the image with either 
the Panning window or the scrollbars or mouse wheel.  For large dimension 
files, we recommend that you use the panning feature.  To activate Panning, 
simply click on the Panning icon in the toolbar or choose the function in the View 
menu.  In panning mode, a miniature of the image is displayed in the separate 
panning window, placed to the left of the screen.  A red outline inside the 
miniature image reflects the area of the image that is displayed in the main 
window.  Simply move the red rectangle to the respective area in the main 
display.  The panning window can be activated from the View menu or by clicking 
on the icon in the toolbar. 
 
The scrollbars can be locked.  In locked mode the images are always opened at 
the scrollbar locked position.  See Lock Scrollbar section below. 
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OCR (Optical Character Recognition) 
 
The licensed version of the program includes a basic OCR option.  With the 
mouse, outline the rectangle that you wish to OCR and select the OCR option 
from the popup drop-down menu.   The process may take several seconds.  The 
output text is displayed in a Notepad window.  The program uses the Tesseract 
OCR engine.  No support can be given. 
 
The initial installation includes the necessary Tessdata language files for English 
only.  The default language is English but you can change the default in Setup. 
 
The Language dropdown list also includes French, German, Spanish, Italian, 
Portuguese and Dutch.  However, for these languages you need additional 
Tessdata language files, freely downloadable.  If needed, please go to 
www.informatik.com/ocr.html web page and download the necessary language 
files.  Unzip the downloaded file and add the files to the Tessdata subdirectory.  
The files for all the required languages must be in that same folder.   When you 
click on a language in the Language dropdown, the system will tell you the name 
of the subdirectory.   
 
For a extensive stand-alone Optical Character Recognition program please try 
our Informatik OCR.  A free trial version can be downloaded from 
www.informatik.com. 
     
 

Application to be Launched 
 
The program allows you to launch up to three (3) other applications.  When 
launching another application, the current image file name is passed to it as an 
argument.   
 

• Specify up to three (3) applications in Setup. 
• After restarting the program, the applications are listed in the File menu. 
• Just click on the application listed in the File menu. 

 
Custom Arguments:  By default, the file name is passed to the Application. 
Additional argument elements can be passed with the Custom Arguments 
options.  Use [f] as the placeholder for the filename and [d] as the placeholder for 
the filename’s directory.  For example, to open a folder that contains the current 
file, select the c:\windows\explorer.exe as the application and set the 

Custom Argument to [d].  To merely select the folder (without opening it), set 
the Custom Argument to /select,[d].  To force the filenames to be 

encapsulated in single quotes, for example, use the string  “[f]” (including the 

quotes).  To add a switch, for example, the string would be /a “[f]” 
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Printing 
 
The printing option can be found in the toolbar or the File menu. 
 
 

Lock Scrollbars 
 
You may want to open all files (or pages of TIFF files) with the horizontal and/or 
vertical scrollbar defaulted to a specific position.  The option is functional for TIFF 
viewing. The procedure to lock the scrollbars is as follows: 
 

• Open a TIFF file. 
• Set the horizontal and vertical scrollbar to the desired position. 
• From the View menu, click on Scrollbar Lock (On/Off toggle).  The menu 

item will be checked.  A red tag is displayed in the toolbar. 
• Open another file (or page); the scrollbar positions will be retained. 
• To cancel the Scrollbar Lock, uncheck the menu item in the View menu or 

simply click on the red tag in the toolbar.  
 
 

Command-Line Method 
 
Files can be opened in the Imagistik Image Viewer via a commandline.  The 
commandline string must consist of the Imagistik path name followed by the file 
name, for example: C:\Program Files\Informatik Inc\Imagistik Image 
Viewer\ImagistikImageViewer.exe C:\SomeDir\SomeFile.tif.  By default, each 
command opens a new instance of the Imagistik Image Driver.  If the file name in 
the command line is preceded by a pound sign (#), then the file is opened in the 
existing instance of the Imagistik Image Driver.  In this case, an item in the File 
menu called ‘Keep This Window Open’ appears.  If this menu item is checked, 
the window will stay open even if other commands are sent. 
 

 

Conversions of TIFF etc. to PDF 
 
(Paid version only) 
 
This option converts the currently open TIFF (or GIF, PNG, BMP, JPEG) to PDF.  
If you convert a multi-page TIFF file to PDF, a multi-page PDF will be created.  
The Conversion menu has options to save all pages, just the current page or a 
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range of pages.  The converted PDF file is a non-searchable raster-based PDF 
file.  The Save dialog includes an option to create password-encrypted PDF files. 
 
 

Conversions of PDF to TIFF etc. 
 
(Paid version only) 
 
This option converts the currently open PDF file to TIFF, GIF, PNG, BMP or 
JPEG.  Only TIFF files can be multi-page.  If you convert a multi-page PDF file to 
TIFF, a multi-page TIFF will be created; if you convert a multi-page PDF file to a 
format other than TIFF, the pages will be serialized, one file per page.  The 
Conversion menu has options to save all pages or a range of pages.  Most PDF 
files are converted faithfully; there may be some substitutions in fonts or non-
converted objects.  
 
 

Scanning 
 
The program includes a simple scanning function in the File menu (using the 
scanners own dialog window).  For a fully featured scanning software, please 
download and install the free trial version of the Informatik Scan program.  Once 
the program is installed and run at least once (to establish a link) it can be 
launched directly from the File menu. 
   
 

Append TIFF Files, Append PDF Files 
 
For utilities to append, insert, remove and re-arrange pages in multipage TIFF 
and PDF files and to append/concatenate TIFF and PDF files, please download 
and install the free AppendTIFF and AppendPDF programs.  Once the programs 
are installed and run at least once (to establish a link) they can be launched 
directly from the File menu. 
 
 

Reformat Graphics Files 
 
For a program to reformat graphics files (TIFF, GIF, PNG, BMP, JPEG), please 
download and install the free Informatik Reformat program.  Once the program is 
installed and run at least once (to establish a link) it can be launched directly 
from the File menu. 
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Markup PDF Files, Markup TIFF and other Graphics Files 
 
For utilities to markup TIFF and PDF files (annotations, redactions, highlighting, 
watermarks, drawings, shapes, etc.), please download and install the free 
Informatik PDF Markup and Informatik Image Markup programs.  Once the 
programs are installed and run at least once (to establish a link) they can be 
launched directly from the File menu. 
 

 

Other Software 
 
Please visit www.informatik.com for more software titles.  Free trial versions of all 
programs can be downloaded. 
 
 

Customization 
 
Please contact Informatik Inc. 
 
 

License Agreement 
 
Please read the terms carefully before installing and using the software, as such 
conduct will indicate your acceptance of all of the terms of this license 
agreement.  If you do not agree with the terms, the software cannot be licensed 
to you and you must un-install and return the software to distributor. 
 
This License Agreement is a legal agreement between Informatik Inc. a 
Delaware Corporation ("Licensors"), and you, the user ("Licensee"), and is 
effective the date Licensee installs the software. 
 
This Agreement covers all materials associated with the Imagistik Image Viewer, 
including, without limitation, the downloadable software product, online 
documentation, and any additional supporting electronic files (herein, the 
"Software"). 
 
The Software license is free fro personal, educational and small-business use.  
Companies that have more than 3 users of the Software must purchase and pay 
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for a license. Licensor is free to discontinue the Software or to change the 
licensing model anytime without notice. 
 
 
1. GRANT OF LICENSE 
Licensors hereby grant to you, and you accept, a nonexclusive license to use the 
Software according to the following condition: 
 
You may use the Software on one (1) computer (PC or workstation) owned, 
leased, or otherwise controlled by you for personal or business purposes, and 
only as authorized in this License Agreement. The Software may not be used on 
other computers, nor may it be used by, or transferred to, other computers over a 
network.  The software may not be used in web applications or run over the 
Internet. 
 
2. LICENSOR'S RIGHTS 
Licensee acknowledges and agrees that the Software is proprietary to Licensors 
and protected under international copyright law. Licensee further acknowledges 
and agrees that all right, title, and interests in and to the Software, including 
associated intellectual property rights, are and shall remain with Licensor. The 
License Agreement does not convey to Licensee an interest in or to the 
Software, but only a limited right of use that may be revoked in accordance with 
the terms of this License Agreement. 
 
3. OTHER RESTRICTIONS 
This License Agreement strictly forbids distribution of the Software with 
Licensee's application. Distribution of the Software with Licensee's application 
requires separate authorization and the payment of license fees. 
  
Licensee agrees to make no more than one (1) back-up copy of the Software. 
Licensee agrees not to assign, sublicense, transfer, pledge, lease, rent, or share 
the rights assigned under this License Agreement. Licensee agrees not to 
reverse assemble, reverse compile, or otherwise translate the Software. 
 
4. TERM 
This License Agreement is effective when Licensee installs the Software and 
shall terminate only if the terms of this License Agreement are broken. Licensee 
agrees to destroy the Software upon termination of this License Agreement. 
 
6. NO WARRANTY; LIMITATION OF LIABILITY: 
LICENSEE ACKNOWLEDGES THAT THE PROGRAM IS PROVIDED ON AN 
"AS IS" BASIS WITHOUT WARRANTY OF ANY KIND. LICENSORS MAKES NO 
REPRESENTATIONS OR WARRANTIES REGARDING THE USE OR 
PERFORMANCE OF THE SOFTWARE. LICENSOR, DEVELOPERS, 
COPYRIGHTHOLDERS, DISTRIBUTORS EXPRESSLY DISCLAIMS THE 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
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PURPOSE. LICENSOR SHALL HAVE NO LIABILITY TO LICENSEE OR ANY 
THIRD PARTY FOR ANY LOSS OR DAMAGE CAUSED, DIRECTLY OR 
INDIRECTLY, BY THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO, ANY 
INTERRUPTION OF SERVICES, LOSS OF BUSINESS, LOSS OF DATA OR 
SPECIAL, CONSEQUENTIAL OR INCIDENTAL DAMAGES. 
 
7. GOVERNING LAW 
This License Agreement shall be construed and governed in accordance with the 
laws of Pennsylvania.  
 
8. SEVERABILITY 
Should any court of competent jurisdiction declare any term of this License 
Agreement void or unenforceable, such declaration will have no effect on the 
remaining terms thereof. 
 
9. NO WAIVER 
The failure of either party to enforce any rights granted hereunder or to take 
action against the other party in the event of any breach hereunder shall not be 
deemed a waiver by that party as to subsequent enforcement of rights or 
subsequent actions in the event of future breaches. 
 
10. COPYRIGHTS 
 
Application and documentation: Copyright 2005-2009 Informatik Inc/J Buchmann.  
All rights reserved. 
 
 

Tesseract Copyright and License Notice 
 
The program uses the TESSERACT (unaltered) free OCR engine distributed 
under the Apache V2.0 license. 
 
TESSERACT Copyright and License Notice: 
Copyright Protected and Licensed under the Apache License, Version 2.0 (the 
"License"); you may not use this file except in compliance with the License. You 
may obtain a copy of the License at http://www.apache.org/licenses/LICENSE-
2.0. Unless required by applicable law or agreed to in writing, software distributed 
under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES 
OR CONDITIONS OF ANY KIND, either express or implied. See the License for 
the specific language governing permissions and limitations under the License. 
 
Informatik OCR Copyright Notice: 
Graphics programming, text handling and user interface (excluding Tesseract). 
Copyright 2009 Informatik Inc.  All Rights Reserved.  Supplied AS IS without any 
liability  
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